Sponsored Links

Sponsored Links

Results 1 to 5 of 5



  1. #1
    Banned User
    Join Date
    Feb 2011
    Posts
    278
    Sponsored Links

    Exclamation [Answered] Problem with GT5 updates help?

    Sponsored Links
    I had GT5 running with update 1.09. I had to delete it and now I'm having problems. This is whats happening;

    I load MultiMan and choose GT5
    I run it (Discless like I've always done) and it loads.
    I install update 1.05 and it loads up to the polyphony logo then blackscreens.
    I install every update 1.05 to 1.09 and it again gets to that polyphony logo then stops.
    I delete the game data and the game loads again. NO REBOOT, just delete game data. Still discless.

    It always ran at update 1.09 discless till yesterday.

    I found you CAN install all updates to 2.00 and it will still run. 2.00 update wants 3.70 so it shouldn't run but it does. I just can't get past the blackscreen with ANY updates. Even 1.05 now blackscreens after that polyphony logo.

    Update 1.05-1.09 ARE 3.55 updates so it SHOULD work and it DID work. It just doesn't now for some reason? I've tried deleting the savegame and restoring from a previous savegame and that also doesn't work. I even deleted the savegame totally and still nothing.

    Any ideas? (And PLEASE READ before offering advice. You can see I've tried a few things already. Please don't give stupid advice like delete savegame and data as you can see I've already tried that)
    Best Answer - Posted by spunkybunny:

    I did that and I can't get past the logo with any updates. I did already say that. I also downloaded the updates again so I now have 2 copies of the updates and neither set works.

    I think I found the problem. I just FTP'd to the PS3 and I found 2 installs that cant be seen or deleted on the PS3 so I am deleting them manually. Instead of the dir BCES00569 its _INST_2011101515123400488298 and another _INST_xxxx whatever dir.
    Will try again after deleting them. That should fix the problems hopefully. The PS3 doesn't say that is used space so I probably have a full HDD and didn't know it causing the errors.

    I deleted the 2 faulty directories and still the same problem. I only install update 1.05 and it still blackscreens after the polyphony logo.

    I'm sure I found the problem and fixed it. I edited the Param.sfo so it wont look for updates and for some reason the updates didn't like it.

    What I found is the game runs the eboot.bin from the highest version location, either from disc or installed data and as the disc was saying the version number was higher that's the eboot.bin it chose to run and blackscreened as the eboot.bin from the update is needed to run the updated data.

    That's just what I found out and thats to help others like me to edit param.sfo files. That's also how I got v2.00 update to run. It was actually running the disc version eboot not the update version. I never knew that and I don't think a lot of people do either.

    Thanks anyway Frago for trying to help.

  2. #2
    Senior Member Frago's Avatar
    Join Date
    Oct 2007
    Posts
    158
    Sponsored Links
    Sponsored Links
    delete all updates and check if your gt5 backup is not with split files,it have one big filie the gt.vol, check it

  3. #3
    Banned User
    Join Date
    Feb 2011
    Posts
    278
    Sponsored Links
    Sponsored Links
    I can tell you didn't read. IT WORKS WITH NO UPDATES. I install any update 1.05-1.09 and it black screens after the polyphony logo.

    I copied the GT.VOL over via FTP twice. Once with MultiMan then once with OpenFTP. Both give the same error.

    Again. WITH NO UPDATES IT WORKS FINE.

  4. #4
    Senior Member Frago's Avatar
    Join Date
    Oct 2007
    Posts
    158
    then some one of your updates must be wrong, do one update per time and check on what update is crashing, start with 1.05 install it then check it, then the 1.06 and continue like that.

  5. #5
    Banned User
    Join Date
    Feb 2011
    Posts
    278
    I did that and I can't get past the logo with any updates. I did already say that. I also downloaded the updates again so I now have 2 copies of the updates and neither set works.

    I think I found the problem. I just FTP'd to the PS3 and I found 2 installs that cant be seen or deleted on the PS3 so I am deleting them manually. Instead of the dir BCES00569 its _INST_2011101515123400488298 and another _INST_xxxx whatever dir.
    Will try again after deleting them. That should fix the problems hopefully. The PS3 doesn't say that is used space so I probably have a full HDD and didn't know it causing the errors.

    I deleted the 2 faulty directories and still the same problem. I only install update 1.05 and it still blackscreens after the polyphony logo.

    I'm sure I found the problem and fixed it. I edited the Param.sfo so it wont look for updates and for some reason the updates didn't like it.

    What I found is the game runs the eboot.bin from the highest version location, either from disc or installed data and as the disc was saying the version number was higher that's the eboot.bin it chose to run and blackscreened as the eboot.bin from the update is needed to run the updated data.

    That's just what I found out and thats to help others like me to edit param.sfo files. That's also how I got v2.00 update to run. It was actually running the disc version eboot not the update version. I never knew that and I don't think a lot of people do either.

    Thanks anyway Frago for trying to help.
    Last edited by spunkybunny; 10-16-2011 at 09:35 AM Reason: Automerged Doublepost

 

Sponsored Links
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News