Sponsored Links

Sponsored Links

Results 1 to 3 of 3



  1. #1
    Contributor zzk2001's Avatar
    Join Date
    Jan 2006
    Posts
    101
    Sponsored Links

    [Answered] PIC18F2455 board problems help?

    Sponsored Links
    OK i am having some problems with the PIC18F2455 board i have

    it's been working fine for the past 4 weeks now but here in the last two days i been having some problems.

    I'll go to turn on the PS3 and do the Jailbreak BUT.. it does not work and the PS3 just does not see the device at all, So the first time i switched USB ports and tried again and it worked fine.

    Then a day later it happens again, This time switching the device to a new USB slot did NOT work So i re-flashed it and that worked.. Till the next day

    Today i turn on my PS3 and did the Jailbreak to fine it's doing the same thing again, So i re-flashed it YET again and it fixed it.... Now i really don't want to keep re-flashing plus the fact that i may not be home and have my PS3 with me So if the Device does not work i'll be SOL Does anyone know a fix or maybe i am shutting down wrong or something IDK i am at a loss here.
    Best Answer - Posted by zzk2001:

    well i think i found the problem myself, I did a little testing doing different shut downs ect ect.. And here's the answer i come up with.

    It was the USB cable, i am guessing it had a break somewhere in the USB cable maybe one of the data lines because it got power every time just some times the PS3 would not see the device, So i switched USB cables and did more testing and it never messed up after switching out the USB cable

  2. #2
    Contributor jayjo's Avatar
    Join Date
    Dec 2009
    Posts
    17
    Sponsored Links
    Sponsored Links
    Sometimes the PICs won't start...

    You can try to plug your jailbreak device in and out two or three times - while the ps3 is starting.. Thats the way i start my pic4550..

  3. #3
    Contributor zzk2001's Avatar
    Join Date
    Jan 2006
    Posts
    101
    Sponsored Links
    Sponsored Links
    well i think i found the problem myself, I did a little testing doing different shut downs ect ect.. And here's the answer i come up with.

    It was the USB cable, i am guessing it had a break somewhere in the USB cable maybe one of the data lines because it got power every time just some times the PS3 would not see the device, So i switched USB cables and did more testing and it never messed up after switching out the USB cable

 

Sponsored Links

Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News