Hi,

Do you have GT5 working on firmware 1.92 or below? I don't wanna have 1.93. Can you explain how you did it?

Thnx