Sponsored Links

Sponsored Links

Page 1 of 2 12 LastLast
Results 1 to 10 of 13



  1. #1
    Contributor fabiosimoes's Avatar
    Join Date
    Aug 2007
    Posts
    4
    Sponsored Links

    [Answered] Original psjailbreak error, Need Help!

    Sponsored Links
    I have an original psjailbreak and I'm in big trouble when I received about a week I tested and played over and over again, but now when I try to get her to run the ps3 does not detect and the LEDs will blink! does anyone know the resolution to this problem?
    Thanks
    Best Answer - Posted by elser1:

    that particular dongle seems like junk.. happened to me too.. i got a refund and got different dongle.. maybe do the same.

  2. #2
    Senior Member daveribz's Avatar
    Join Date
    Jan 2009
    Posts
    132
    Sponsored Links
    Sponsored Links
    1. You updated your PS3

    2. You're not cutting the power of the PS3

    3. Disc in drive? Other USBs connected to your PS3?

  3. #3
    Contributor genius312's Avatar
    Join Date
    Sep 2010
    Posts
    34
    Sponsored Links
    Sponsored Links
    As Daveribz said, you probably updated your PS3 to the new firmware (you should turn off the autoupdate option) Or you forget to remove the cable from your PS3 (or switch off from the fat PS3). If you have no disc in the drive, you will still be able to boot the PS3 with your jailbreak !

    I can't see how your key would have stop working !!!

  4. #4
    Contributor fabiosimoes's Avatar
    Join Date
    Aug 2007
    Posts
    4
    Im doing everything right, for example, before when still worked, if I do not cutting the power or have Disc in drive, or have other usbs, beside the psjailbreak, the led just was red, but now for some reason that I cant figure out, now the light blink, later on Im going to try it in my friend ps3, to see what happen... and yes I have the 3.41 installed and also Internet connection disconnected...

  5. #5
    Contributor hassekf's Avatar
    Join Date
    Oct 2010
    Posts
    14
    try other usb port, see if there is any other thing connect on the other usb. Take off all, leave just the breaker on it, but, only connect it when the power is cut off. then plug the power again with the breaker on it.

  6. #6
    Contributor fabiosimoes's Avatar
    Join Date
    Aug 2007
    Posts
    4
    already then that over and over and over, im going crazy

  7. #7
    Contributor hassekf's Avatar
    Join Date
    Oct 2010
    Posts
    14
    test in other ps3, if it still don't work, maybe the problem is in the breaker.

  8. #8
    Contributor fabiosimoes's Avatar
    Join Date
    Aug 2007
    Posts
    4
    yes, later on I will do that, then i inform you guys, thanks

    I talked to my supplier and Im going to send back my jailbreak =(
    Last edited by fabiosimoes; 10-07-2010 at 04:29 AM Reason: Automerged Doublepost

  9. #9
    Registered User werbung's Avatar
    Join Date
    Oct 2010
    Posts
    1
    hi, i have the same problem... also a original psjailbreak, work fine 3 weeks ago. next day i try it again and now the stick stuck in the bootsequenz... green/red led light is on and no blink...

    ps3 boot normal up and tell me a unknown usb device...

    i think the stick is broken, or anyone have a idea?

  10. #10
    Registered User d3rkn3t's Avatar
    Join Date
    Dec 2010
    Posts
    1
    i'm experiencing the same problem? kinda need some help here...

 
Sponsored Links

Page 1 of 2 12 LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News