Results 1 to 5 of 5



  1. #1
    Registered User rlorenzo's Avatar
    Join Date
    Mar 2010
    Posts
    19

    [UnAnswered] Open Manager 2.1H, PL3 and firmware 3.15?


    One questione, I saw on Open Manager 2.1H that there's an option called "L2: Enables/Disables Fix >3.41 Requerid for game".
    Now I suppose there's the way to boot MOH and other games that require minimum 3.42 firmware.

    The problem is that as I choose that options with my PL3 it told me "unsupported payload".

    has someone tried to boot games that requires >3.41 with a 3.15 firmware?

  2. #2
    Registered User stu's Avatar
    Join Date
    Jan 2010
    Posts
    3

    yeah, i get the same results (payload not supported). when i try to start a game that requires >3.15 fw i get that 80010019 error.
    it would be great if there is a way to get these games working (without updating).

    btw: is there any real/good reason to stay at 3.15?

  3. #3
    Registered User silenthunter1's Avatar
    Join Date
    Sep 2010
    Posts
    6
    The only good reason to stay at 3.15 right now is because you keep functionality of the PS3's "Other OS" feature which is used for Linux. You can see an article hear which talks about the removing of the feature.

    http://blog.us.playstation.com/2010/...-v3-21-update/

  4. #4
    Registered User rlorenzo's Avatar
    Join Date
    Mar 2010
    Posts
    19
    The reason is, obviously, OtherOS I'll keep that till AsbestOS will be fully functional.

    BTW, the problem is actual, cause what we'll do when Sony releases >=3.50 firmware required games?

    anyone has a solution ?

  5. #5
    Registered User stu's Avatar
    Join Date
    Jan 2010
    Posts
    3
    i know about otherOs. thatīs the reason i stay at 3.15. also, the little guy in my head told me that he somehow believes, that the function itself (to install an other Os, inconclusively linux) could be important in the near future.

    i am keeping an eye at the progress of Asbestos. from what ive read so far, it doesnīt have any restrictions anymore like otheros has, right?

    did anyone of you 3.15-guys get any game working that requires >3.15? for example joe danger, i know itīs a psn game, but it requires 3.21. for me, it would be great if i could get this game working.

    and about fw 3.50... i believe when people get problems running 3.50 games (gt5 for example) and somehow find a way to get these games working, we also will have a solution for our 3.15 fw hopefully.