Sponsored Links

Sponsored Links

Page 1 of 2 12 LastLast
Results 1 to 10 of 14



  1. #1
    Contributor biasedper's Avatar
    Join Date
    Aug 2012
    Posts
    17
    Sponsored Links

    Angry [Answered] Okami HD Display Error Installation help?

    Sponsored Links
    I've got Okami split pkg (the HR JP release) showing up in MM now on the latest Rogero with the latest MM but when I click on it after it loads it into the xmb it gives me the error, "You cannot play this game at the current video output setting (80028F10)". My TV is capable of 1080p according to the PS3 test and it's selected to be at 1080p along with it set to Automatic. What gives? Why won't it get it past this error? How can I get past this error?

    I've been trying to get this game working for sometime. So far I've tried splitting it only to have it give me a display error, i have formatted the hdd to ntfs and had it not read it despite having a proper usb.cfg (which isn't be necessary with new versions of MM), i have had it formatted as fat32 with it split properly then gone to install package files in MM only to have MM say there is no USB drive despite it showing it elseware. can someone please help?
    Best Answer - Posted by windrider42:

    The latest.. I always copy all pkg files to dev_hdd0 : packages

    Make sure for Okami though that its renamed to .pkg not .PKG

  2. #2
    Contributor Rorro83's Avatar
    Join Date
    Jan 2013
    Posts
    4
    Sponsored Links
    Sponsored Links
    This is what i did:

    1.- Splitted the PKG and copied it into a USB drive.
    2.- Copied the splitted files to internal HDD. Once the files are copied they are automatically joined again.
    3.- Installed the PKG.
    4.- The game shows in XBM as a PSN game, but its necessary to enter Multiman and choose any game. Then, after selecting any game, you will return to XBM, and you can choose Okami from the PSN gamelist. A game must be selected in Multiman in order for the game to work.

    I did all this and im playing the game right now with absolutely no errors.

  3. #3
    Contributor biasedper's Avatar
    Join Date
    Aug 2012
    Posts
    17
    Sponsored Links
    Sponsored Links
    I have the joined PKG on the internal HDD. How did you install the pkg from the internal HDD? I go to file manger/ mmOS and go to /dev_hdd0/PKG see INSTALL.pkg hit O and I get copy, cut, rename, delete, create shortcut, open in hex viewer, create new folder. i see no way to run it.

  4. #4
    Contributor Rorro83's Avatar
    Join Date
    Jan 2013
    Posts
    4
    Well, that depends on what multiman version you are using... What i did was, after copying the file to the internal disk, you can access the file manager in multiman by pressing both select and start at the same time... then locate the PKG file and press X two times on the PKG. Multiman is going to ask you if you want to exit to XBM to install the file, you say yes.

    Now, the PKG will be copied to XBM, this can take a while... after is copied, the PS3 will restart and you will be able to execute the installation file. After its installed, remember to select any game from multiman prior to open the game. Hope this helps.

  5. #5
    Contributor biasedper's Avatar
    Join Date
    Aug 2012
    Posts
    17
    I can get to the file manager but when I press x twice it puts me in a hex viewer. I'm on multiMAN version 04.18.04 on the latest rogero.

  6. #6
    Contributor Rorro83's Avatar
    Join Date
    Jan 2013
    Posts
    4
    If you have the latest multiman then you can leave the PKG file in the root directory of the internal drive and then go to XBM and select the "install package" option, it should be there.

  7. #7
    Contributor biasedper's Avatar
    Join Date
    Aug 2012
    Posts
    17
    I tried putting it on the root directory and it doesn't show up on the XMB. How do I make it so it doesn't go to the hex viewer and will launch the pkg install?

  8. #8
    Contributor Rorro83's Avatar
    Join Date
    Jan 2013
    Posts
    4
    Check the extension then.. it must be PKG and it should have the corret size.

  9. #9
    Contributor biasedper's Avatar
    Join Date
    Aug 2012
    Posts
    17
    I assure you the extension is .PKG it is titled INSTALL.PKG and it is slightly over 7GB. What did you title yours and is it possible for you to upload your .sfo to mediafire? I have installed the latest rebug and put it in dev_hdd0\packages where i can go to package manager and it says it should show it there but alas it's not there despite it showing it in MM. Does anyone have any idea why this is? This is quite frustrating.

  10. #10
    VIP Member windrider42's Avatar
    Join Date
    Feb 2008
    Posts
    1,029
    Don't click on circle. Double click it with x

    Then do as Rorro83 says in step 4

    4.- The game shows in XBM as a PSN game, but its necessary to enter Multiman and choose any game. Then, after selecting any game, you will return to XBM, and you can choose Okami from the PSN gamelist. A game must be selected in Multiman in order for the game to work.

    Then if you still get Video output error use PS3SFOEdit to manually edit the SFO file anc copy it back using mmOS
    Last edited by windrider42; 01-22-2013 at 04:27 AM

 

Sponsored Links
Page 1 of 2 12 LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News