Sponsored Links

Sponsored Links
Sponsored Links
Results 1 to 6 of 6



  1. #1
    Member dinzy's Avatar
    Sponsored Links

    [UnAnswered] No Video output help?

    Sponsored Links
    I have a ps3fat 80gb that just stopped outputting any video or audio. I have done the video reset thing and my TV detected the PS3 as first 1080p then 480p so there is some info on the HDMI. I do not see anything on component either.

    Before this happened I had noticed random cutouts of the video signal while streaming shows. I actually suspected my new receiver or even my TV, so I am kind of glad it was the PS3.

    Anyway my question is, What is my best course of action? Could anyone repair this unit and make use of the backward compatibility or is it basically toast?

  2. #2
    Sponsored Links
    You sure it's PS3? Have you tried it on another TV? Have you tried another HDMI lead or at least another HDMI input on your TV if you have more there?

  3. #3
    You haven't troubleshooted to see what exactly is the problem, try using another cable or try using another TV. As it could be the TV or the Cable which is causing the problem.

  4. #4
    i'm guessing it's a problem with the cable , try changing the cable / HDMI port.

    best to try with the supplied AV cable that comes with the PS3 , to check if you have any problem with the ps3 itself.

    if you use a reciever maybe try a different port on the reciever , or maybe even connect your ps3 directly to the TV.

  5. #5
    Don't forget to try the video reset procedure. I bought a "broken" PS3 with no video for dirt cheap and it literally took 5 seconds to fix it.

  6. #6
    Sorry I would not post here if I was not sure it was the PS3. I have tried other cables including component.

    The TV is fine as I am using my 360 on it on the same port the PS3 won't work on. My question is not how do I get luck and fix it myself, rather is it something that can be fixed by a non-sony repair person? Stupid stereo

    I tried swapping the PS3 analog cable with that of my Wii after verifying I had a picture with that. This gave me no output. No audio or video. I can sort of make sense of the video if the system was expecting 480p instead of i, but the audio should have be heard from the ps3.

    Anyway, hooking it right up to the TV gave me a picture and I got the PS3 back into 1080p.

    This still doesn't explain why this happens every month or so.
    Last edited by dinzy; 10-18-2010 at 01:16 PM Reason: Automerged Doublepost

 

Sponsored Links
Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News