Sponsored Links

Sponsored Links

Results 1 to 3 of 3



  1. #1
    Registered User crazycow's Avatar
    Join Date
    Sep 2010
    Posts
    5
    Sponsored Links

    [Answered] No sound in Heavy Rain JailBreak?

    Sponsored Links
    hey,

    first off, i tried searching the forum could only find people that had the wrong hdmi settings, but my problem is different.

    yesterday everything was working i was playing heavy rain (great game, btw) then i saw on the home page open manager and thought it looks like a great app, so i installed it it asked me if i want to install the eboot.bin so i pressed yes and i think after that i lost sound on that game but im not sure... btw no offense to the coder of that program, i love it i just wish i could get sound on that game cuz i play that one the most.

    i tried every other game like tiger woods blur etc. they are all good except for HR. can anybody help? otherwise i'll have to format the drive again.

    ps. using psfreedom on my n900 and got a ps3 slim, have HR on my HDD0 and on my external tried both doesn't work.

  2. #2
    Registered User Shady30's Avatar
    Join Date
    Sep 2010
    Posts
    7
    Sponsored Links
    Sponsored Links
    Which BM did you use before this? You should still have the old one installed, can you switch between the BM's? Try using the old one. Maybe that helps?

  3. #3
    Registered User crazycow's Avatar
    Join Date
    Sep 2010
    Posts
    5
    Sponsored Links
    Sponsored Links
    i figured it out and sorry for blaming the BM it is open manager 1.1.3 and it works great with it, just i changed some setting wit hthe HDMI that i can get 5.1 digital out etc, its just weird why i cant use it with heavy rain and all other games get 5.1 got a Z-5500 hooked up to my ps3 over optical and all games work except for HR.

 

Sponsored Links
Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News