Sponsored Links

Sponsored Links

Results 1 to 7 of 7



  1. #1
    Registered User pangu's Avatar
    Join Date
    Jan 2013
    Posts
    1
    Sponsored Links

    [Answered] Newbie to PS3 CFW 4.31 help?

    Sponsored Links
    I am a newbie here... trying to jb my new PS3 with 4.31... anyone suggest where to start with?
    Best Answer - Posted by DEUSC2D:

    If your PS3 was manufactured on 1/2011 or after, you can not downgrade your console, metldr2 is the reason. You got a super slim sry buddy!

  2. #2
    Contributor MiNDTH3G4P's Avatar
    Join Date
    May 2012
    Posts
    14
    Sponsored Links
    Sponsored Links
    simple answer, you can't.

  3. #3
    Member scousetomo's Avatar
    Join Date
    Sep 2010
    Posts
    60
    Sponsored Links
    Sponsored Links
    it depends on your model for a start the only way to get cfw is to be at a base firmware of 3.55 so your best looking into getting it downgraded for you or a flasher yourself and they aren't cheap also if its a super slim they cant be done

  4. #4
    Contributor naduka's Avatar
    Join Date
    Jan 2013
    Posts
    2
    What about this 4.31 Beta that everyone is talking about? Once the official one is released, would it be possible to do it? Anyone know how safe it is to use the beta?

    Nevermind, did my research. Man this sucks.
    Last edited by naduka; 01-09-2013 at 07:48 PM Reason: Automerged Doublepost

  5. #5
    Contributor TarekElsakka's Avatar
    Join Date
    Jan 2013
    Posts
    4
    You cannot, mate. The latest modifiable firmware is 3.55, at least soft-wise not hard-wise.

  6. #6
    Contributor KADER's Avatar
    Join Date
    Jan 2013
    Posts
    2
    hi scousetomo, my ps3 is cech-4004c official 4.31 firmware and I installed 4.31 cfw but it says that it is same one installed and I dont see the package file menu, so did I already jailbreak my ps3 or not, and if I already jailbroke I dont see the package file install menu or there is some way to install it plz help and thanks

  7. #7
    Member DEUSC2D's Avatar
    Join Date
    Dec 2012
    Posts
    27
    If your PS3 was manufactured on 1/2011 or after, you can not downgrade your console, metldr2 is the reason. You got a super slim sry buddy!

 
Sponsored Links

Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News