Sponsored Links

Sponsored Links

Results 1 to 6 of 6



  1. #1
    Registered User Tobipower's Avatar
    Join Date
    Aug 2014
    Posts
    3
    Sponsored Links

    [Answered] New to PS3 and Wishes to Get Online help?

    Sponsored Links
    Hi people. Hopefully I don't come across and violate forums rules. I would like to have your helps here.

    So the thing is, I bought a used PS3 60GB Fat from my friend. It's jailbroken on Rogero 4.46 v1.00. I've been playing offline games for months and it's getting boring. So I wanna unlock it's full potential by getting online. I'd pay for legit games to play online.

    But, you know? poverty and stuffs... Seems like I can't. I installed SEN Enabler v5.2 CEX [4.46], followed instructions and try to sign up for PSN. But, it keeps asking me to update the firmware. I also installed Spoof 4.60 but also it doesn't work. So here the questions:
    • Do I have to update my CFW to 4.50 or 4.55 in order to play online? If so, which is better?
    • I don't really care about getting banned. But I do appreciate tips and tricks to avoid it.
    • Would I lose Multiman if I updated the CFW?

    I'm sorry if I've annoyed you guys. I really need help on this. So thank you and I appreciate your time on this.
    Best Answer - Posted by misiozol:

    No. 1 no need to update , you can use spoofer or update whichever you prefer , current newest is CFW 4.60

    No. 2 if you are not getting worried then don't , as there is no true one and only way it's still secret that $ony keeps safe

    No. 3 no you wont , in case of CFW update you update multiman as well.

  2. #2
    Forum Moderator misiozol's Avatar
    Join Date
    Sep 2010
    Posts
    540
    Sponsored Links
    Sponsored Links
    No. 1 no need to update , you can use spoofer or update whichever you prefer , current newest is CFW 4.60

    No. 2 if you are not getting worried then don't , as there is no true one and only way it's still secret that $ony keeps safe

    No. 3 no you wont , in case of CFW update you update multiman as well.

  3. #3
    Registered User Tobipower's Avatar
    Join Date
    Aug 2014
    Posts
    3
    Sponsored Links
    Sponsored Links
    like I mentioned above. I installed Spoof 4.60 and I launch it. It just flashes the screen and gets me back to XMB. I don't know what to do...

  4. #4
    Forum Moderator misiozol's Avatar
    Join Date
    Sep 2010
    Posts
    540
    Try different one , or install 4.60CFW

  5. #5
    Registered User Tobipower's Avatar
    Join Date
    Aug 2014
    Posts
    3
    link to spoofer, please? I've been searching for over a night... And I heard that CFW 4.60 is buggy and can't install multiman, right?

  6. #6
    Forum Moderator misiozol's Avatar
    Join Date
    Sep 2010
    Posts
    540
    There you go m8 this one works like charm

    http://www.ps3news.com/playstation-3...ils-available/

 

Sponsored Links
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News