Sponsored Links

Sponsored Links

Results 1 to 7 of 7



  1. #1
    Contributor robgavin1990's Avatar
    Join Date
    Sep 2009
    Posts
    5
    Sponsored Links

    Wink [Answered] need help with PS3 payloads and sims 3?

    Sponsored Links
    Hi can someone help me please, i can not get The Sims 3 (Eur) working at all, i have Psjailbreak 3.41 using my iPhone 3G, but i did not use Iphodriod because it would not work.

    could someone upload the correct files to use including the payload patch please. i need the full android.img.gz and zimage please because i'm not to sure what i'm doing when jailbreak my ps3.

    Thanks in advance

    PS. how do i stop games asking my to update when i'm playing them ??
    Best Answer - Posted by barrybarryk:

    With the sims 3 you just need a backup manager that'll patch the sfo to say 3.41 instead of 3.42 or you can do it manually if you really want, I use multiMAN but the game compatibility list says OM2.1a+ will work too.

  2. #2
    Senior Member severusx's Avatar
    Join Date
    Sep 2010
    Posts
    663
    Sponsored Links
    Sponsored Links
    Can you provide some additional information:

    PS3 Version:
    PS3 Firmware:
    JB Payload:

    Also, are you able to successfully JB your console and load a Backup Manager?

  3. #3
    Contributor robgavin1990's Avatar
    Join Date
    Sep 2009
    Posts
    5
    Sponsored Links
    Sponsored Links
    Yes it's a PS3 Fat 160GB 3.41 (downgraded) an i think im using PsGroove PL3 iPhone 3G version.
    Yes, i can successfully JB an load Backup Manager.

    all i won't is a payload that will let me run most 3.42 games (the Sims 3 Eur)

    Hope this helps.

  4. #4
    Senior Member severusx's Avatar
    Join Date
    Sep 2010
    Posts
    663
    There won't be a payload that will let you do that. You will have to look for specific hacks for the games you want to play that require a newer firmware version than 3.41. It is working for some of the bigger games like Medal of Honor, but I'm not aware of a fix for the Sims. Search the forums for it.

  5. #5
    Senior Member barrybarryk's Avatar
    Join Date
    Oct 2010
    Posts
    1,082
    With the sims 3 you just need a backup manager that'll patch the sfo to say 3.41 instead of 3.42 or you can do it manually if you really want, I use multiMAN but the game compatibility list says OM2.1a+ will work too.

  6. #6
    Senior Member elser1's Avatar
    Join Date
    Oct 2010
    Posts
    2,422
    as barry above said.. i use open manager 1.i, and it edits the param.sfo file to 3.41.. also i use the latest hermes payload. 1.41 i think..

  7. #7
    Contributor robgavin1990's Avatar
    Join Date
    Sep 2009
    Posts
    5
    Quote Originally Posted by barrybarryk View Post
    With the sims 3 you just need a backup manager that'll patch the sfo to say 3.41 instead of 3.42 or you can do it manually if you really want, I use multiMAN but the game compatibility list says OM2.1a+ will work too.
    What are you using to Jailbreak ur Ps3 ?

    If it's the Iphone 3G could you upload the files you're using??

 
Sponsored Links

Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News