Sponsored Links

Sponsored Links

Results 1 to 5 of 5



  1. #1
    Registered User defxor's Avatar
    Join Date
    Sep 2010
    Posts
    3
    Sponsored Links

    [Answered] ModNation Racers 95% hang?

    Sponsored Links
    I've seen threads on this issue but so far there's no actual solution, just a few posts from others having the same problems and some who don't.

    ModNation Racers hangs while loading the first track (the screen with the controller layout visible) at 95% - after having chugged along for a long time at 5%. This has, according to others, been repeated with both the US and EU versions - I'm myself only trying with the EU version.

    I've tested with everything from PSFreedom 1.1.1 and 1.1.2 to Hermes V3, V4b and PL3 V3 - and with both Open Manager 1.16, 1.17.1 and Gaia RC9 and RC10 to no avail. I've tested nodisc and with disc with all of these configurations, and I've (of course) verified my MRN backup to be error free.

    Some of the times I've managed to hang the game at earlier stages in the boot process, but it's never gone further than 95%. I've tested exclusively from the internal drive.

    The only thing I can think of that would cause this behaviour, and that would be consistent with it differing between users, would be some strange loading related issue where loading a backup from the hard drive is "too quick" and causes some internal game specific synchronization to fail.

    Suggestions welcome - I've spent quite a few hours with this.
    Best Answer - Posted by moose579:

    works 100% for me, i first installed it to the internal hdd, played it so it installs the game files then removed it and copied it to the external hdd and it loads fine, just a bit slow at loading but all tracks play fine.

  2. #2
    VIP Member Drakhen's Avatar
    Join Date
    Feb 2006
    Posts
    161
    Sponsored Links
    Sponsored Links
    I myself have no issues of this game playing from a backup, however the loading times are not the quickest I have ever seen but yeah boots up loads first track, and the rest of them well as far as I have played into it, but yeah works perfect.

    not sure the payload I am using right now, but I am running it with disk in drive off internal Hd using black cat

  3. #3
    Registered User nonky's Avatar
    Join Date
    Sep 2010
    Posts
    1
    Sponsored Links
    Sponsored Links
    Dammit. I am glad I found someone with the same problem. Did you ever find a solution OP?

  4. #4
    Member fl0PPsy's Avatar
    Join Date
    Jun 2005
    Posts
    60
    I have the same problem so your not alone. I at first thought it was the way I was compiling the payload but then I tried other games and they all worked fine. For me it will lock up during the loading screen when it first starts or sometimes when its loading after the first race. One thing I did notice is that if I play another game first and then load Modnation Racers then it tends to run fine.

  5. #5
    Registered User moose579's Avatar
    Join Date
    Oct 2010
    Posts
    9
    works 100% for me, i first installed it to the internal hdd, played it so it installs the game files then removed it and copied it to the external hdd and it loads fine, just a bit slow at loading but all tracks play fine.

 

Sponsored Links
Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News