Sponsored Links

Sponsored Links

Page 1 of 2 12 LastLast
Results 1 to 10 of 15



  1. #1
    Registered User dustin4u's Avatar
    Join Date
    Jan 2011
    Posts
    16
    Sponsored Links

    [Answered] LBP and Heavy Rain not loading up, Gaia help?

    Sponsored Links
    Hi Guys,

    Just jailbreaked my PS3 today. It's been a HUGE learning curve for someone not very Techy... in fact it took me around 15 hours to Jailbreak my PS3 with a E3 stick... which should only take 20 minutes

    In the jailbreak list it shows Little Big Planet and Heavy Rain as being able to play from external/Internal.

    Well when i select either game with Gaia, Open Manager or BackUp Manager... it just brings me back to the XMB over and over.
    The game itself doesn't load up.

    I have Turok, Resistance 2, Heavy Rain, and LBP on my external Drive... Turok, and Resistance load up fine. What am i doing wrong?

    Again i open Gaia - select Little Big Planet - I Select the game and press "X" - it brings me back to the XMB - then i go to the *app_home/PS3_GAME which will then turn into the Little Big Planet Icon - i press "X" again to launch the game... but it brings me back to the XMB over and over. I've tried it from my internal and external.

    I know most of you have likely seen these types of post a hundred times, but really wanted to say thanks in advance for helping me.

    I'm not too clear on the terminology, and just want to learn.
    Best Answer - Posted by Jes03:

    Heavy Rain works fine from external but from what I heard you have to install it from internal first.

    Copy it to the internal drive, run it so it installs the game then you should be able to run it from external drive.

    I'm running it from external with the move patch and it works fine. But I did install it with the disc first.
    BTW, it sucks with the move controller, use the ds3 and its a lot better.

  2. #2
    Senior Member Natepig's Avatar
    Join Date
    Feb 2010
    Posts
    727
    Sponsored Links
    Sponsored Links
    Have you tried to launch with an original disc in the drive?

  3. #3
    Registered User dustin4u's Avatar
    Join Date
    Jan 2011
    Posts
    16
    Sponsored Links
    Sponsored Links
    Actually i haven't done that... i haven't heard of method where you put an original disk in... What are the steps?

    At what point do a put in a disk? Wouldn't it play the disk i put in?

  4. #4
    Registered User dustin4u's Avatar
    Join Date
    Jan 2011
    Posts
    16
    ok - putting in a disk loaded up Little Big Planet!

    For Heavy Rain - i can see it try's to start... a little icon keeps flashing in the bottom right corner, but it won't go past that. It always seems like the game is loading up, but it's not. Any clue?

  5. #5
    Senior Member barrybarryk's Avatar
    Join Date
    Oct 2010
    Posts
    1,082
    no just have a disc in the drive, when you select the game in your backup manager and it sends you back to the xmb you'll see the blu ray game icon will have changed from the disc you put in to the game you selected. just launch it like you would any other game.

    I always use this way of loading games as it has a far higher compatibility ratio than loading games through apphome.

  6. #6
    Registered User dustin4u's Avatar
    Join Date
    Jan 2011
    Posts
    16
    Thank you Barry. Heavy Rain is the only issue left... so far

    It just won't load up - it's not quite a Black Screen - it gets past the boot, then just "turns" with a little icon flashing constantly.

  7. #7
    Senior Member barrybarryk's Avatar
    Join Date
    Oct 2010
    Posts
    1,082
    You should try installing the heavy rain 2.0 update pkg - Heavy Rain 2.0

    Just put it on the root of an external hard drive or usb stick and install it from the install pkgs option then try heavy rain again, it should work after.

  8. #8
    Registered User dustin4u's Avatar
    Join Date
    Jan 2011
    Posts
    16
    That file is 1Gig - only stick i have is a 256 Meg.

    Is there a way with plugging in my external, and loading the package from there? Only way i know how to load a package is putting in the USB stick, and clicking the "load package files"

  9. #9
    Senior Member barrybarryk's Avatar
    Join Date
    Oct 2010
    Posts
    1,082
    Quote Originally Posted by dustin4u View Post
    That file is 1Gig - only stick i have is a 256 Meg.

    Is there a way with plugging in my external, and loading the package from there?
    Only way i know how to load a package is putting in the USB stick, and clicking the "load package files"
    Quote Originally Posted by barrybarryk View Post
    Just put it on the root of an external hard drive or...
    means exactly what it says.

  10. #10
    Registered User dustin4u's Avatar
    Join Date
    Jan 2011
    Posts
    16
    Took a little nap haven't slept since i've jailbroken the PS3. I've learned so much in the last 24 hours...

    Ok, i installed the 1 gig patch... but it did nothing. Still won't load. I just see the "heavy rain" icon "ticking" over and over... then i need to shut down the PS3.

    How the heck do i play this game!

 

Sponsored Links
Page 1 of 2 12 LastLast
Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News