Sponsored Links

Sponsored Links

Page 1 of 2 12 LastLast
Results 1 to 10 of 17



  1. #1
    Junior Member Djmatrix32's Avatar
    Join Date
    Jul 2012
    Posts
    70
    Sponsored Links

    [Answered] The Last of Us black screen

    Sponsored Links
    Today I went out and bought a retail copy of The last of us from Wal-Mart. I updated my Ps3(80gb BC) to Rebug 4.41 Lite and when It put in the disc and start the game it just goes to a black screen and nothing shows up. Help!!! Any ideas?
    Best Answer - Posted by purkito:

    I also had this problem, but never having had any problems with any other game, and tried everything such as updating firmware to 4.41 rebug lite, rebuilding database, getting the game from another source, removing and reinstalling multiman and the only thing that worked for me was to Restore Default Settings in XMB.

    Since then, no problems playing this amazing game, either with the original eboot or with 1.01 patch (I deleted the duplex one, it was just an intro that loads the original eboot, quite lame if you ask me).

    I know it sound scary but - VERY IMPORTANT - make sure to select the correct option in XMB, it's under "System Settings" and it's called "Restore Default Settings" as that way you won't lose any precious savegames or trophies.

    Just DON'T, repeat: DON'T select the option called "Restore PS3 System". IT'S NOT THAT ONE as that way you'll lose all your savegames, trophies and installed data, PSN games and homebrew! What you want is "Restore Default Settings". Got it? Good But if in doubt, just back everything up (I didn't need to do that and lost nothing).

    More details: after selecting the option and restarting the PS3, I just did some minor fine tuning in the settings again, nothing special, to leave them like before. Why this was necessary? I suspect that some setting used on previous firmwares was still laying around and the game somehow got stuck on it.

    My PS3 originally was a FAT 40 GB (Europe), I think originally with 2.x firmware and since then it had 3.41, 3.55, 3.55 kmeaw, a few Rogero and Rebug 4.x, and now is with Rebug 4.41 lite. The internal HDD was swapped to one with 320 GB but never was formatted except for the first time. Probably people with more recent consoles or that have formatted the HDD or resetted the settings since immemorial times are the ones not having problems with this game, that's my guess.

    Hope I helped another soul, now go save humanity and lose some hours of sleep while getting delighted playing this

  2. #2
    Senior Member niwakun's Avatar
    Join Date
    Jun 2009
    Posts
    530
    Sponsored Links
    Sponsored Links
    wait for it a little longer, probably 10 minutes or longer.

    btw if its in HDD it may take only a few minutes, probably 7minutes? just to load the game and another 5-6 minutes after you begin a new game or load a existing save.

  3. #3
    Junior Member Djmatrix32's Avatar
    Join Date
    Jul 2012
    Posts
    70
    Sponsored Links
    Sponsored Links
    Okies I shall wait... I am loading from the Disk since I bought a legit copy. If I hit the PS home button on the controller nothing happens

    Been an hour and still nothing.
    Last edited by Djmatrix32; 06-15-2013 at 06:33 AM Reason: Automerged Doublepost

  4. #4
    Senior Member niwakun's Avatar
    Join Date
    Jun 2009
    Posts
    530
    Youre one way to find out if it works or not is to dump the game to hdd and see if it completes. If it fails on dumping process, then either you BD Drive or Game Disc is bad.

  5. #5
    Junior Member Djmatrix32's Avatar
    Join Date
    Jul 2012
    Posts
    70
    Dumped it and I tried playing the game from the HDD and it's still sitting at a black screen. Maybe it's the firmware? FFX13 and GTA 4 play just fine from the disk so Idk??
    Last edited by Djmatrix32; 06-15-2013 at 07:18 AM

  6. #6
    Senior Member Azrial's Avatar
    Join Date
    Nov 2012
    Posts
    254
    According to another thread on here, the older fat models cannot play this game.

    http://www.ps3news.com/forums/ps3-he...tml#post458021

  7. #7
    Senior Member niwakun's Avatar
    Join Date
    Jun 2009
    Posts
    530
    wow that's strange. try using other CFW, I use rex 4.21.2 and games still works from there. although i dump the game to hdd first and launch the game (since the eboot needs to do its little modification the eboot works on 4.41 so i just resigned it to work on 4.21.2)

    no, hes not getting a RLOD yet, just a black screen. So lets solve the black screen problem first and let him test it if he gets RLOD but I highly suspect that he'll get it anyway.
    Last edited by niwakun; 06-15-2013 at 08:23 AM Reason: Automerged Doublepost

  8. #8
    Junior Member Djmatrix32's Avatar
    Join Date
    Jul 2012
    Posts
    70
    I am in the process of downgrading right now to 4.21.2 will I be able to use my game disc or do I have to keep the dump and find a 4.21 eboot fix? I am able to play L.A. Noir and Uncharted 3 just fine so I have no idea what is going on here and I beat Metro Last light 2 days after it came out.

  9. #9
    Senior Member niwakun's Avatar
    Join Date
    Jun 2009
    Posts
    530
    ^you'll see what happen soon after you play it, good luck.

  10. #10
    Junior Member Djmatrix32's Avatar
    Join Date
    Jul 2012
    Posts
    70
    Just got back from work downgraded tried it on 3.55 and got and error 80010017 or some crap like that. I noticed that my dump is 30gb while the duplex release is 33.1gb so hmmm. I am going over to a friends house to try my disk on his Ps3 to see if that is the issue (I doubt it but worth a shot).

 
Sponsored Links

Page 1 of 2 12 LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News