Sponsored Links

Sponsored Links

Results 1 to 1 of 1

  1. #1
    Contributor ironslasher's Avatar
    Join Date
    Sep 2010
    Sponsored Links

    [UnAnswered] Issues getting PsfMod to jailbreak my PS3 please help!

    Sponsored Links
    I used to use the Psfreedom Android rom for the Motorola Droid. And it worked great, but I wanted the new payload so I looked into PsfMod.

    OK so after much anguish I finally got the new PsfMod installed on my Moto Droid. I have booted the Droid into recovery mode and accessed Psfreedom and set the firmware version. PS Freedom says "PSFreedom is now running".

    However... For whatever reason I can NOT get my PS3 to boot the jailbreak. No "Install Packages" option etc.. I have tried this about 50 times now. I have experience doing this with the old Droid Rom so I know I am doing this correctly.

    Can anyone suggest a solution or have a similar problem?

    Nevermind it finally works! I guess the 65th time is the charm!
    Last edited by ironslasher; 10-30-2010 at 04:05 AM Reason: Automerged Doublepost

Sponsored Links

Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News