Sponsored Links

Sponsored Links

Results 1 to 9 of 9



  1. #1
    Contributor xameleon's Avatar
    Join Date
    Oct 2009
    Posts
    7
    Sponsored Links

    [Answered] Infectus v2 waninkoko brick please help?

    Sponsored Links
    i have a ps3 with bricked firmware (when i press power, after 5sec get yled and after a sec red led blinking) i have install infectus v2 but the flash0/flash1 are not available

    i have not any dump. i can't make dump/flash from any tool (i have try infectus NAND flasher 1.0.4.2, InfectusPorgrammer 3.9.8.0-3.9.9.0 and PS3NANDProgrammer1_41)

    please help me to unbrick my ps3
    Best Answer - Posted by mushy409:

    From experience I would definitley say re-do ALL your soldering. Use fresh wire & plenty of flux to solder your connections.

    If you can't access the NANDs then you have a connection problem...

  2. #2
    Senior Member HeyManHRU's Avatar
    Join Date
    Dec 2010
    Posts
    3,025
    Sponsored Links
    Sponsored Links
    Looks like you got the YLOD, there are many guides here and on google on how to fix it yourself or you can pay a professional to fix it for you.

  3. #3
    Contributor xameleon's Avatar
    Join Date
    Oct 2009
    Posts
    7
    Sponsored Links
    Sponsored Links
    can you send me a guide?

  4. #4
    Senior Member HeyManHRU's Avatar
    Join Date
    Dec 2010
    Posts
    3,025
    There are too many guides and procedures on how to fix the YLOD, I don't know which one to send you. Do a bit of searching and if you see a good guide you want to try we can certainly help you with it or give you our suggestions.

  5. #5
    Contributor xameleon's Avatar
    Join Date
    Oct 2009
    Posts
    7
    its the 60gb model and the brick comes after install of waninkoko firmware... i follow the guide to fix but i have the problem with flash0/flash1...

  6. #6
    Member zetski210's Avatar
    Join Date
    Jun 2011
    Posts
    43
    If you cannot see either flash, check your soldering for shorts/dry-joints, and make sure your Infectus is setup for PS3 Dual NAND.

  7. #7
    Contributor xameleon's Avatar
    Join Date
    Oct 2009
    Posts
    7
    i can see the flash but shows them as unknown. i haven't access for read/write. i have setup the dual nand from infectus tool and i have check all the solderings and its ok

    i have a second board 60gb with the same problem (waninkoko brick)

    can i solder the infectus there or i will have the same result(no read/write)? have anyone successful fix him ps3 without dump before waninkoko brick?

    thanks for all

  8. #8
    Senior Member mushy409's Avatar
    Join Date
    Oct 2008
    Posts
    329
    From experience I would definitley say re-do ALL your soldering. Use fresh wire & plenty of flux to solder your connections.

    If you can't access the NANDs then you have a connection problem...

  9. #9
    Member zetski210's Avatar
    Join Date
    Jun 2011
    Posts
    43
    Are you checking with some magnifier or just with the naked eye?

    The pitch of those pins is 0.5mm and it only takes a tiny solder ball/bridge to completely ruin your morning!!

    Put it under a microscope if you can.

 
Sponsored Links

Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News