Sponsored Links

Sponsored Links
Sponsored Links
Results 1 to 3 of 3



  1. #1
    Contributor peterpunkgoose's Avatar
    Sponsored Links

    [Answered] Infectus 2 on PS3 cok-002 Bad Block help?

    Sponsored Links
    Hi i have fitted an infectus to my PS3, however when reading flash0 i have a bad block at 118677504 (dec). I have read the flash 3 times and the same block is bad every time.

    I am attempting a downgrade, however i don't want to continue without finding out if i can do anything to correct this.

    Any help would be much appreciated.

    Thanks
    Best Answer - Posted by EiKii:

    afaik i had 1 bad block to and i fixed my waninbrick, so if you dumped it several times still same its prob ably no problem, talked to dospierda about bad blocks (the founder of the downgrade/waninbrick fix guide) he told me he had 7 bad blocks on both flash0 and flash1, np got up and running anyway.

    i would say go for it probably no problem, i wouldn't mind to much about 1 block of 1024, and the ps3 and flashing apps knows that it can't be used so it wont afaik.

    Good Luck

  2. #2
    Sponsored Links
    Check all your solder points. It is most likely not actually reading the NAND and is just failing there. I haven't used an Infectus, but when trying something similar or Xbox 360's that's always the problem.

  3. #3
    afaik i had 1 bad block to and i fixed my waninbrick, so if you dumped it several times still same its prob ably no problem, talked to dospierda about bad blocks (the founder of the downgrade/waninbrick fix guide) he told me he had 7 bad blocks on both flash0 and flash1, np got up and running anyway.

    i would say go for it probably no problem, i wouldn't mind to much about 1 block of 1024, and the ps3 and flashing apps knows that it can't be used so it wont afaik.

    Good Luck

 

Sponsored Links
Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News