Sponsored Links

Sponsored Links

Page 1 of 3 123 LastLast
Results 1 to 10 of 29



  1. #1
    Senior Member nathanr3269's Avatar
    Join Date
    Jan 2010
    Posts
    99
    Sponsored Links

    Angry [UnAnswered] I can't Upgrade Ps3 Key help!

    Sponsored Links
    Hi everyone. I received my ps3 key today and it works fine in my ps3, but when i connect it to pc to upgrade ALWAYS is in RED, never i see blue, i tried all, i tried put in on pc over 100 times and nothing!! Please if someone have the same problem or repaired it please tell me!!

    Thanks!

  2. #2
    Senior Member EiKii's Avatar
    Join Date
    Mar 2010
    Posts
    333
    Sponsored Links
    Sponsored Links
    it doesent give any other then red? is it blue in the ps3? and you did insert/remove it as it says? i have to put mine in and out like 4-5 times, and sometimes both lid up but i have to enter the device manager and search for new hardware for it to be activated in program mode, what does the pc tell you when u put it in? i.e usb device detected blabla?

    and have you looked if it need to be taped? i know you said it works, but maybe some short to make it non working program mode?
    Last edited by EiKii; 10-08-2010 at 02:08 PM

  3. #3
    Senior Member nathanr3269's Avatar
    Join Date
    Jan 2010
    Posts
    99
    Sponsored Links
    Sponsored Links
    In ps3 works fine, red andthen blue, i can play backups and run homrbrew, but when i want to update the ps3 key always is in red, i tried all steps on ps3key.com and other forums, and i saw when other people connect to pc shows a blue and quickly to red, but mine directly red. i donīt know why can be. in pc show GENERIC USB HUB, but sometimes only.

    Thanks!

  4. #4
    Senior Member EiKii's Avatar
    Join Date
    Mar 2010
    Posts
    333
    mine shows red instant everytime until its forth or something then both lid up instant, remove the cap cuz it a little hard to see the difference with both and just 1 lid up.

  5. #5
    Senior Member nathanr3269's Avatar
    Join Date
    Jan 2010
    Posts
    99
    i upload a video, sorry for the video, i see i recorded bad




  6. #6
    Registered User javi2828's Avatar
    Join Date
    Mar 2010
    Posts
    13
    Is yours genuine?

    Does it have a light blue cap (clone fake non upgradeable)
    Does it have dark blue cap (upgradeable)

    Look at their website it tells you to use a special tape on the board (dark blue)
    Return to sender (light blue)
    Last edited by javi2828; 10-08-2010 at 02:42 PM Reason: Automerged Doublepost

  7. #7
    Senior Member nathanr3269's Avatar
    Join Date
    Jan 2010
    Posts
    99
    yes is genuine, dark cap blue.

    i registered the device, inside is all correctly, i donīt know why it canīt be update.

  8. #8
    Registered User javi2828's Avatar
    Join Date
    Mar 2010
    Posts
    13
    Have you tried the tape option?

  9. #9
    Senior Member EiKii's Avatar
    Join Date
    Mar 2010
    Posts
    333
    hmm, have you tried a port on the back of the pc? was thinking if the front one is reconised as a hub or something,

    what os are you on?

    it's wierd..

  10. #10
    Senior Member nathanr3269's Avatar
    Join Date
    Jan 2010
    Posts
    99
    Quote Originally Posted by javi2828 View Post
    Have you tried the tape option?
    yes and nothing...

 

Sponsored Links
Page 1 of 3 123 LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News