Sponsored Links

Sponsored Links

Results 1 to 7 of 7



  1. #1
    Contributor Ps1Fanboy's Avatar
    Join Date
    Jul 2012
    Posts
    3
    Sponsored Links

    [Answered] How to use PS3 game saves from OFW in CFW?

    Sponsored Links
    I have searched the net for an answer but with no luck. The problem is my games saves appear in the XMB but not when I load a game.

    History:

    - Backed up my 40GB 4.2 OFW PS3
    - Gave my 40GB PS3 to inlaws who have now gone overseas.
    - Bought a used 250GB Slim PS3 with OFW 3.41
    - Restored game data from 40GB to 250GB Slim.
    - Upgraded OFW from 3.41 to 3.55 via USB
    - Upgrade to Kmeaw CFW 3.55
    - Installed Multiman 04.04.01
    - Backed up original copy of Mass Effect 2 to internal HD using mM.
    - Loaded the game using mM - loaded OK.
    - When select start game and go to load my game there are no Save games?
    - Go back into XMB all my save games are there.

    Any insight into fixing the problem would be great!

    Many thanks!
    Best Answer - Posted by 2High4U:

    Try making a new save then check that param.sfo and see if the account id numbers and try changing them if there different, there are some programs out that can do it for you like this one http://www.ps3news.com/forums/ps3-ha...ed-122679.html there is also others, other than that you may have to do what technodon said.

  2. #2
    Forum Moderator racer0018's Avatar
    Join Date
    Aug 2007
    Posts
    703
    Sponsored Links
    Sponsored Links
    Ok just to be clear by I backed up. You mean that you copied them to a USB or did you go into system menu and went to make a backup. Thanks and need to know this.

  3. #3
    Contributor Ps1Fanboy's Avatar
    Join Date
    Jul 2012
    Posts
    3
    Sponsored Links
    Sponsored Links
    Hi. Thanks for your reply. I went into the system menu and made a complete back up of everything, then did a system restore. Following some other advice, I have used a sfo editor to check the file but not sure what I should be looking for? See attachment. Thanks!
    Attached Thumbnails<br><br> Attached Thumbnails

    Capture.PNG  

  4. #4
    Senior Member technodon's Avatar
    Join Date
    Sep 2010
    Posts
    412
    you could install rebug 3.55 and enable fake save data owner.

  5. #5
    VIP Member windrider42's Avatar
    Join Date
    Feb 2008
    Posts
    952
    You could try option 3 & 4 in recovery menu.

  6. #6
    Contributor 2High4U's Avatar
    Join Date
    Jul 2009
    Posts
    28
    Try making a new save then check that param.sfo and see if the account id numbers and try changing them if there different, there are some programs out that can do it for you like this one http://www.ps3news.com/forums/ps3-ha...ed-122679.html there is also others, other than that you may have to do what technodon said.

  7. #7
    Contributor Ps1Fanboy's Avatar
    Join Date
    Jul 2012
    Posts
    3
    Hi. Thanks for the info. I did try this but no luck. The new save game created didn't have have and ID so I edited the original save game and deleted the ID but unfortunately it didn't work. Next step is to install Rebug...

 

Sponsored Links

Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News