Sponsored Links

Sponsored Links

Page 1 of 2 12 LastLast
Results 1 to 10 of 16



  1. #1
    Member denunes's Avatar
    Join Date
    Dec 2007
    Posts
    55
    Sponsored Links

    Question [Answered] help in start the party boot?

    Sponsored Links
    hello,

    i can't start the game like the others.(Start.the.Party.EUR.JB.PS3-ATAX) i have tried to boot it from OBM, OBM type s; with patch mode on/off; direct start; from internal/external.

    allways the same result: boot game, shows the move screens, it gives a black screen, then its back to xmb.

    how do i do to proper boot it?

    thanks in advance
    Best Answer - Posted by DeViL303:

    Whats your setup? I assume you are on 3.41 , not 3.15? and is your console PAL or NTSC (may make a difference in rare cases)?

    Did you have your Move controller attached? I just got this exact copy today and it worked first try, my setup:
    PAL EUR 160GB PS3 slim
    3.41FW
    Open manager 1.16 , patch mode not turned on

    minimus USB w/ Hermes V3
    I had a disk in drive, Think It was Eye pet Move edition (not sure if that makes a difference)
    PS Move connected

    Hope this helps.

    P.S. I didnt direct boot game, I came back out to XMB and selected disk icon to boot game. Also I had never played or installed the demo of this game, might also have an effect.

  2. #2
    Senior Member EiKii's Avatar
    Join Date
    Mar 2010
    Posts
    333
    Sponsored Links
    Sponsored Links
    have you installed some update or something?

  3. #3
    Banned User
    Join Date
    Apr 2007
    Posts
    351
    Sponsored Links
    Sponsored Links
    Whats your setup? I assume you are on 3.41 , not 3.15? and is your console PAL or NTSC (may make a difference in rare cases)?

    Did you have your Move controller attached? I just got this exact copy today and it worked first try, my setup:
    PAL EUR 160GB PS3 slim
    3.41FW
    Open manager 1.16 , patch mode not turned on

    minimus USB w/ Hermes V3
    I had a disk in drive, Think It was Eye pet Move edition (not sure if that makes a difference)
    PS Move connected

    Hope this helps.

    P.S. I didnt direct boot game, I came back out to XMB and selected disk icon to boot game. Also I had never played or installed the demo of this game, might also have an effect.
    Last edited by DeViL303; 10-09-2010 at 12:48 AM Reason: Automerged Doublepost

  4. #4
    Member denunes's Avatar
    Join Date
    Dec 2007
    Posts
    55
    well i have install a demo of this game. but i deleted and game data too.

    when you say motion connected, is by usb or wireless? i will try both.

    my ps3 is the fat 60gb (now 320gb), in 3.42, and PAL system.

  5. #5
    Senior Member daveribz's Avatar
    Join Date
    Jan 2009
    Posts
    132
    Jailbreaking is impossible on firmwares greater than 3.41, so if you have backup manager running, you're not on 3.42

  6. #6
    Member denunes's Avatar
    Join Date
    Dec 2007
    Posts
    55
    sorry, my bad. i'm in 3.41! and psgroovpic v1.15
    Last edited by denunes; 10-09-2010 at 12:08 PM Reason: details

  7. #7
    Banned User
    Join Date
    Apr 2007
    Posts
    351
    I assume you meant to say your on 3.41FW seeing as the open manager runs for you.I just have move controller connected wirelessly. The only differences I can see between my setup and yours could be the Payload (Im using Hermes V3) and the fact that you installed the Demo, Which payload/device are you using for jailbreaking? also try Openmanager 1.16 just incase , make sure you have a disk in too, The fact that I had a move compatible game in the drive may of made a difference buy I doubt it.

    Edit: Ok so your using psgrooPIC, possible this is issue, is that version the equivilant to hermes V3 ? (I don't know a whole lot about psgrooPIC variations )
    Last edited by DeViL303; 10-09-2010 at 12:25 PM Reason: Automerged Doublepost

  8. #8
    Forum Moderator PS3 News's Avatar
    Join Date
    Apr 2005
    Posts
    28,389

    Lightbulb

    Quote Originally Posted by DeViL303 View Post
    Ok so your using psgrooPIC, possible this is issue, is that version the equivilant to hermes V3 ? (I don't know a whole lot about psgrooPIC variations )
    If he's not, there are some with Hermes v3 support linked here: http://www.ps3news.com/ps3-hacks-jai...pdates-arrive/

  9. #9
    Member denunes's Avatar
    Join Date
    Dec 2007
    Posts
    55
    i just see in the elotrolado site a new release for the pic. v1.7a

    going to flash it now and see what happen. tried to boot it, move wireless, and not working. thanks

  10. #10
    Banned User
    Join Date
    Apr 2007
    Posts
    351
    Ok, good luck, I would imagine this the problem as don't think others are having problems with this game.

 

Sponsored Links
Page 1 of 2 12 LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News