Results 1 to 10 of 10



  1. #1
    Registered User Archer13's Avatar
    Join Date
    Sep 2012
    Posts
    4

    [Answered] Help with my dump file via flowrebuilder?


    Hi i was just requesting assistance with "byte reverse and extract a nor dump file". Everytime I use my bios backup/dump with flow rebuilder 4.2.2.0 I get an error saying it was partially extracted.

    Then I look at my bkpps3.swap.ext and theres nothing in the folder for me to use to verify it. I'm trying to downgrade from 4.25 ofw to 3.55 cfw via the e3 flasher. Attached a picture of the flowbuilder error.
    Attached Images<br><br> Attached Images


  2. #2
    Forum Moderator racer0018's Avatar
    Join Date
    Aug 2007
    Posts
    685

    Upload your dump to a different site and then i will take a look at it. If it is not dumping right then the dump that you have is not a good dump. Dont write anything to your ps3 into you get a good dump. Thanks

  3. #3
    Registered User Archer13's Avatar
    Join Date
    Sep 2012
    Posts
    4
    http://www.mediafire.com/?35yav2beo3...lary9qq0bh33k8 - bkpps3.bin
    http://www.mediafire.com/?7v7yc6ygwv...da7h3wg18ssn45 - e3flasher log

    this is just frustrating because i've created these dumps many times and everytime its the same error Thank you for looking at it.

    it seems that i can use my bios to just simply "byte reverse" that completes fine. But when I try to do any option which extracts the nor dump file it completes with errors. This time i did "byte reverse" then i did this option "EXTRACT a Byte reversed NOR dump or an interleaved and unscrambled NAND dump." essentially the same process as "Byte reverse and EXTRACT a NOR dump file." but still no luck :/ im guessing the dump file is bad, ill keep trying to get a good one.
    Last edited by Archer13; 09-16-2012 at 06:42 PM Reason: Automerged Doublepost

  4. #4
    Forum Moderator racer0018's Avatar
    Join Date
    Aug 2007
    Posts
    685
    Access Denied This download link has already been bound to another user. Please request a new link from the file owner.

    If you believe you have reached this page in error, please submit a ticket. Click here to view our help resources

    This is what i get when i try and download that file. thanks

  5. #5
    Registered User Archer13's Avatar
    Join Date
    Sep 2012
    Posts
    4
    yeah here is the new link i accidentally put up a 1 time download link here are the links again:

    bkpps3.bin - http://www.mediafire.com/?x9g8l004493683x
    e3flasher.log - http://www.mediafire.com/?2an96uwg66az8ww

  6. #6
    Forum Moderator racer0018's Avatar
    Join Date
    Aug 2007
    Posts
    685
    I will look at it when I get home tonight. Thanks

  7. #7
    Senior Member technodon's Avatar
    Join Date
    Sep 2010
    Posts
    410
    your dump is totally corrupted, check the flasher clip and the installation.

    and make sure its not a fake clone flasher
    Last edited by technodon; 09-17-2012 at 08:37 AM Reason: Automerged Doublepost

  8. #8
    Forum Moderator racer0018's Avatar
    Join Date
    Aug 2007
    Posts
    685
    Thanks for that. Been really busy lately and been trying to find time for all I have to do.

  9. #9
    Registered User Archer13's Avatar
    Join Date
    Sep 2012
    Posts
    4
    i checked the installation, the clip is secured and my soft board is fine as well. I checked for a fake and it wasn't so i guess i'm stuck since i haven't found a way around it any other suggestions?

  10. #10
    Senior Member technodon's Avatar
    Join Date
    Sep 2010
    Posts
    410
    have you updated the e3 flasher? if not try that and are the colours on the front brightly lit. dont know what to suggest..