Sponsored Links

Sponsored Links

Results 1 to 3 of 3



  1. #1
    Member JedTanner's Avatar
    Join Date
    Apr 2010
    Posts
    64
    Sponsored Links

    [UnAnswered] GT5 won't go to main page after updating to patch 1.03

    Sponsored Links
    Hi Peepz,

    I upgraded to 3.50 recently and installed GT5. It was working well until I decided to upgrade directly to 1.03. Though the game will launch and run, it will stay stuck at the part just after it prompts to sign in to PSN of which I cancelled. I have since disabled internet just to see if it will go pass this page which it did not.

    1. Any ideas?
    2. Can I install 1.02 instead? If so, how?

    Thanks in advance.

    Note: I am using a FAT 40GB PS3 which was JB'd on 3.41..upgraded to 3.50.

    Got this working already!

    Basically, what I did was:
    - Download the update from the internet using this guide. Or, if you're unsure what the Title ID of your GT5 is, you can also use the next step.
    - Download and install PS3 Proxy Server on your PC and update GT5 similar to this guide.
    - After installation of the update, cancel if prompt to sign in to PSN.
    - Quit game and disable internet access
    - Launch game again and this time it will prompt you to install files to speed access to certain cars, courses, etc. which is about 8GB. Click Yes and this will start to install the data into your hard disk; This will take sometime. Mine took about 30 mins.
    - After installation, voila..everything went through smoothly.

    Hopefully this would help anyone who experienced the same. Cheers!
    Last edited by JedTanner; 12-18-2010 at 07:05 AM Reason: Automerged Doublepost

  2. #2
    Senior Member EiKii's Avatar
    Join Date
    Mar 2010
    Posts
    333
    Sponsored Links
    Sponsored Links
    well try removing the "update" game data, and see if it runs, if so try updating to 1.03 again?

    it should work, haven't heard of anyone having trouble with 1.03 tho, you can download it directly when starting the game? shouldent need psn acess for that,

    imo try that GL.

  3. #3
    Member JedTanner's Avatar
    Join Date
    Apr 2010
    Posts
    64
    Sponsored Links
    Sponsored Links
    Yeah, I deleted everything and reinstalled using the "default" version runs fine. Updating 1.03 returns me to the same issue from the beginning. Though I am not logged into PSN, I had my internet access enabled and that's the only one I disabled to get it to move forward. Not sure the real reason why I get stuck... When I get the time, I'll test things again..

 
Sponsored Links

Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News