Sponsored Links

Sponsored Links

Results 1 to 4 of 4



  1. #1
    Registered User sgb77's Avatar
    Join Date
    Mar 2011
    Posts
    1
    Sponsored Links

    Question [UnAnswered] Gran Turismo 5 saved data problem help?

    Sponsored Links
    Hello,

    I have copied GT5 to my harddrive and have patched the EBOOT.bin and Param.sfo files as directed in tutorial I found. I am using the ps3 jailbreaker dongle with the Hermes 3.50 payload.

    The problem is when I have played the game once and bought and saved a car, the next time I try to start the game, I get to the GT logo with the black background screen and then nothing it just sits there, the longest I've waited are 20 min, but nothing happens.

    I can load the game once again if I delete all the saved data for GT5 and restart the game.

    Any help is greatly appreciated!

  2. #2
    Senior Member Natepig's Avatar
    Join Date
    Feb 2010
    Posts
    727
    Sponsored Links
    Sponsored Links
    You should ditch your dongle and switch to 3.55 cfw and install the latest multiman.

  3. #3
    Registered User Abigoriktus's Avatar
    Join Date
    Nov 2010
    Posts
    31
    Sponsored Links
    Sponsored Links
    I agree with natepig, I too recently moved too 3.55 kmeaw custom firmware and it's 10 times better than the dongle, you'll just have to replace that eboot.bin with gran turismo 5's original eboot.bin again if you move to custom firmware.

  4. #4
    Senior Member HeyManHRU's Avatar
    Join Date
    Dec 2010
    Posts
    3,017

    Lightbulb

    Delete the game data and try again using the latest Multiman.

 

Sponsored Links
Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News