Sponsored Links

Sponsored Links

Results 1 to 5 of 5

  1. #1
    Contributor garretts228's Avatar
    Sponsored Links

    [UnAnswered] FTP Server is locking up my PS3

    Sponsored Links
    Hey, i'm running the psgroove exploit on fw 3.41 using the ti-84 calculator. When I boot the ftp server up from the xmb i'm just greeted with a black screen... any help please?

    Its a Retail at 1080i using the HDMI port on firmware 3.41

  2. #2
    Sponsored Links
    Can you try changing the video mode to 720p and trying again - to start.

    Furthermore, you do have a connected network cable I take it?

  3. #3
    cjpc is the man, i love how the ps3 scene is progressing keep up the excellent work. btw this will be the best homebrew scene out of all others lol.

  4. #4
    I'm using wifi and i have tried all resolutions...

  5. #5
    You also tried SCART ?

Sponsored Links

Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News