Sponsored Links

Sponsored Links

Page 1 of 2 12 LastLast
Results 1 to 10 of 20



  1. #1
    Contributor iainho00's Avatar
    Join Date
    Nov 2010
    Posts
    7
    Sponsored Links

    [UnAnswered] factory mode with lv2diag.self file not working help?

    Sponsored Links
    hi, i'm using ps3break v1.2 on ofw 3.41 tried the newer update v1.71 and it put my ps3 into service/factory mode. i've tried putting the lv2diag.self file on a root of a usb stick but this doesn't work.

    i've tried swapping hard drives still no joy can anyone help?

  2. #2
    Registered User wilpac05's Avatar
    Join Date
    Apr 2005
    Posts
    38
    Sponsored Links
    Sponsored Links
    Are you trying to downgrade or get out of service mode? if your trying to get out of service mode you need the lv2diag.self (file 2) on the flash drive.

  3. #3
    Contributor iainho00's Avatar
    Join Date
    Nov 2010
    Posts
    7
    Sponsored Links
    Sponsored Links
    i'm trying to get out of service mode and i've already tried the lv2diag.self (file 2) on a usb stick but it doesen't work.

  4. #4
    Registered User wilpac05's Avatar
    Join Date
    Apr 2005
    Posts
    38
    did you get the get the downgrader files? what does your ps3 do when you use just that file on stick?

  5. #5
    Contributor iainho00's Avatar
    Join Date
    Nov 2010
    Posts
    7
    yes the ps3 just powers on as normal.

  6. #6
    Registered User Bulion's Avatar
    Join Date
    Sep 2010
    Posts
    19
    You must first put in USB on the right dongle with Psgrade. Turn off power on back, turn it on, press power and eject quick. When PS3 turns off put pendrive with Lv2diag.self that same place like dongle and turn it on. It should work. If not try to do "downgrade" to 3.41 it work for me.

  7. #7
    Registered User smackedgnome's Avatar
    Join Date
    Nov 2010
    Posts
    17
    format the usb stick (fat32) via yur pc b4 putting the file on i had the same prob n this solved it.

  8. #8
    Registered User wilpac05's Avatar
    Join Date
    Apr 2005
    Posts
    38
    if it's already in service mode then you don't have to use jb again. make sure it's in the far right port (as you look at front of ps3). also smackedgrome has a good idea... good luck.

  9. #9
    Registered User Dayclone's Avatar
    Join Date
    Jan 2011
    Posts
    3
    So what's going on now? because I had the same problem and solved it.

    Make sure you put it into the closest port to the BD player.

  10. #10
    Contributor iainho00's Avatar
    Join Date
    Nov 2010
    Posts
    7
    ok it won't let me downgrade or evenupgrade the usb stick does have fat 32 file system and still no joy and i have been using the right usb port.

 

Sponsored Links

Page 1 of 2 12 LastLast
Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News