Results 1 to 8 of 8



  1. #1
    Registered User Sukkurashu's Avatar
    Join Date
    Sep 2010
    Posts
    4

    [Answered] Error while trying to compile PSGROOVE


    Hi, (sorry for my bad english)

    i want to compile the PSGROOVE that was modified by Hermes (PSGroove modified to Backups without BluRay Disc inside) but i always get an error. (view attachment)

    What must i do or install to get it work?

    THX a lot
    Attached Images<br><br> Attached Images


  2. #2
    Registered User janhei77's Avatar
    Join Date
    Apr 2010
    Posts
    16

    i got the same error anyone has an idea?

    P.s.: i am german too xD

  3. #3
    Senior Member joffe's Avatar
    Join Date
    Apr 2010
    Posts
    98
    You should try to use Msys (mingw.org/wiki/MSYS) or cygwin (cygwin.com) as your make environment. It seems you try to run make in a windows CLI shell, that works not very well.

  4. #4
    Registered User Sukkurashu's Avatar
    Join Date
    Sep 2010
    Posts
    4
    THX for reply

    With mysys i now get this error
    Attached Images<br><br> Attached Images


  5. #5
    Registered User janhei77's Avatar
    Join Date
    Apr 2010
    Posts
    16
    Quote Originally Posted by joffe View Post
    You should try to use Msys (mingw.org/wiki/MSYS) or cygwin (cygwin.com) as your make environment. It seems you try to run make in a windows CLI shell, that works not very well.
    i got the same error... but i used WinAVR not the windows shell

  6. #6
    Registered User Sukkurashu's Avatar
    Join Date
    Sep 2010
    Posts
    4
    Quote Originally Posted by janhei77 View Post
    i got the same error... but i used WinAVR not the windows shell
    First i also used WinAVR and the second time i used mysis.

  7. #7
    Senior Member farenheit's Avatar
    Join Date
    Jun 2007
    Posts
    295
    Put the 2 raw2payload files in a folder called raw2payload in utils folder.

    So it should look like this:
    utils\raw2payload\

    This should fix your 1st error (remove msys).
    Then replace port1_config_descriptor.S with the one attached.
    Attached Files Attached Files
    Last edited by farenheit; 09-25-2010 at 08:40 PM Reason: Typo

  8. #8
    Registered User Sukkurashu's Avatar
    Join Date
    Sep 2010
    Posts
    4
    Quote Originally Posted by farenheit View Post
    Put the 2 raw2payload files in a folder called raw2payload in utils folder.

    So it should look like this:
    utils\raw2payload\
    This should fix your 1st error (remove msys).
    This didn´t work because WinAVR and mysys told me that they can´t find the raw2payload file.

    Quote Originally Posted by farenheit View Post
    Then replace port1_config_descriptor.S with the one attached.
    But to replace the port1_config_descriptor.S without the first step worked very well thank you.