Sponsored Links

Sponsored Links

Page 1 of 2 12 LastLast
Results 1 to 10 of 13



  1. #1
    Contributor rost's Avatar
    Join Date
    Dec 2010
    Posts
    3
    Sponsored Links

    Question [UnAnswered] Error when trying Flash PSJailbreak help?

    Sponsored Links
    HI guys.

    Trying to downgrade my PSjailbreak dongle,downloading the files works nice, but gets this error when trying to flash.

    device found and openedserial:xxxxxxxxflashing:.FLASH FAILED:0serial:xxxxxxxx

    i'm using PS Upgrader 1.3, both red and green are lit..

    plz help...

    thanks.

  2. #2
    Registered User Shazzan's Avatar
    Join Date
    Dec 2010
    Posts
    2
    Sponsored Links

    Question

    Sponsored Links
    I'm having the same problem, except the light is red on my PSJailbreak. Can anyone advise me on what I'm doing wrong?

  3. #3
    Senior Member oVERSoLDiER's Avatar
    Join Date
    Jan 2010
    Posts
    1,628
    Sponsored Links
    Sponsored Links
    You two are sure that you have the original one ? Not a copy from a Chinese wholesaler ? You should contact the PSJailbreak team if you have problems with those.

  4. #4
    Registered User Shazzan's Avatar
    Join Date
    Dec 2010
    Posts
    2

    Wink

    I ordered an orginal, not a knockoff from the official site. I will try contacting the distrubtor though... thanks.

  5. #5
    Contributor rost's Avatar
    Join Date
    Dec 2010
    Posts
    3
    I have the original PSJailbreak, 100% sure.

  6. #6
    Registered User mureren's Avatar
    Join Date
    Dec 2010
    Posts
    1
    I have exactly the same problem. I downloaded the files, tried flashing the dongle, but now the dongle doesn't work on the PS3. Can anybody help?

    (I have the original dongle)

  7. #7
    Senior Member barrybarryk's Avatar
    Join Date
    Oct 2010
    Posts
    1,082
    like the man said, the PSJailbreak team will sort that.

  8. #8
    Contributor SnoopDo2G's Avatar
    Join Date
    Oct 2008
    Posts
    47
    I had that same problem at beginning, but then i found out that it was because i was using a cable usb hub to attach my PSJB dongle with it, and when i tried to flash again without the usb hub cable it worked perfectly !

    So make sure there isn't anything between the usb port of your computer and the dongle itself...

    If that's not working then i don't know, maybe it's an issue with the file you downloaded and need to re-download ?

  9. #9
    Contributor jke's Avatar
    Join Date
    Dec 2010
    Posts
    10
    Had the same problem yesterday when i got mine.

    Install the driver (you have to copy two files to WOW64(?) and system 32 in windows folder.

    Start updater 1.3

    Download files (two files) They should be saved in the updater install directory.

    Open the files in updater 1.3 (one by one) and apply.

  10. #10
    Contributor rost's Avatar
    Join Date
    Dec 2010
    Posts
    3
    Quote Originally Posted by SnoopDo2G View Post
    I had that same problem at beginning, but then i found out that it was because i was using a cable usb hub to attach my PSJB dongle with it, and when i tried to flash again without the usb hub cable it worked perfectly !

    So make sure there isn't anything between the usb port of your computer and the dongle itself...

    If that's not working then i don't know, maybe it's an issue with the file you downloaded and need to re-download ?
    yes this happend to me too, however i have tryed direct on usbport without hubb, tested on all usb-ports, on different computers but doesnt matter. Have re-downloaded the files several times to make sure they are "fresh" get that darn error anyway.
    Quote Originally Posted by jke View Post
    Had the same problem yesterday when i got mine.

    Install the driver (you have to copy two files to WOW64(?) and system 32 in windows folder.

    Start updater 1.3

    Download files (two files) They should be saved in the updater install directory.

    Open the files in updater 1.3 (one by one) and apply.
    Since we already got serialnumber and manage to download the 2 fla files, don't think this is not a driver issue, windows and PSUpgrade recognizes the dongle..

 
Sponsored Links

Page 1 of 2 12 LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News