Results 1 to 2 of 2



  1. #1
    Registered User foongpl's Avatar
    Join Date
    Nov 2007
    Posts
    4

    [UnAnswered] Error Installing Demos using F@H/ProxyGui with Firmware 2.35 ?


    I get an error 80023300 when I tried to install a Proxied PKG demo. (the new Overlord Demo )
    I have just upgraded my PS3 Firmware from 2.30 to 2.35

    The error occured when the PS3 started downloading the file.

    Can anyone on FW2.35 verify whether the F@H method still works?

  2. #2
    Forum Moderator PS3 News's Avatar
    Join Date
    Apr 2005
    Posts
    26,869

    Arrow