Sponsored Links

Sponsored Links

Page 1 of 2 12 LastLast
Results 1 to 10 of 12



  1. #1
    Senior Member d3adliner's Avatar
    Join Date
    Apr 2006
    Posts
    264
    Sponsored Links

    [Answered] E3 Flasher with latest Multiman help?

    Sponsored Links
    I was looking at the E3 Flasher site and noticed that their Multiman version is pretty outdated. Is it possible to just install the latest Multiman after downgrading a slim with the E3? I thought I read somewhere that you have to use the old version from the E3 site, and if that's the case what makes new versions not work?
    Best Answer - Posted by HeyManHRU:

    Yeah you can downgrade to 3.55 CFW since your base firmware is 2.70. Using this outdated multiMAN isn't really a problem since it hasn't really changed with the later versions and can still run games normally.

  2. #2
    Senior Member HeyManHRU's Avatar
    Join Date
    Dec 2010
    Posts
    3,024
    Sponsored Links
    Sponsored Links
    Well when you downgrade you have to use a specially made CFW (for downgraded consoles), and the multiMAN for download on the site is probably specially made for that CFW. But I don't know for sure. I think it would be best if you contacted the guys who made it.

  3. #3
    Senior Member cfwprophet's Avatar
    Join Date
    Jul 2008
    Posts
    1,815
    Sponsored Links
    Sponsored Links
    I guess that something in the offset of the RAM is diff and there for MM need to be adapted. Would be interesting what the downgrade change in fw.

  4. #4
    Contributor tysfamily's Avatar
    Join Date
    Jan 2012
    Posts
    5
    Are you downgrading or just Multimaning? I have used the E3 and I just download the newest Multiman to my SD Memory chip and install it.

  5. #5
    Senior Member cfwprophet's Avatar
    Join Date
    Jul 2008
    Posts
    1,815
    Maybe the restriction only is for 3.56 consoles which normally cant be downgraded ?

  6. #6
    Senior Member d3adliner's Avatar
    Join Date
    Apr 2006
    Posts
    264
    Quote Originally Posted by tysfamily View Post
    Are you downgrading or just Multimaning? I have used the E3 and I just download the newest Multiman to my SD Memory chip and install it.
    It would be a downgrade from 4.00 on a slim. Can't remember what the factory FW was when it was purchased, but it was pre 3.42.

  7. #7
    Senior Member cfwprophet's Avatar
    Join Date
    Jul 2008
    Posts
    1,815
    Find out which model version your ps3 has and if it is one with metldr_v1 just downgrade and have fun. But don't forget to do a flash dump before changing anything on your con (every time do this)

  8. #8
    Senior Member HeyManHRU's Avatar
    Join Date
    Dec 2010
    Posts
    3,024
    Yeah, it's important to check if your PS3 can actually be downgrade to 3.55 CFW by checking the base firmware of the PS3. You can check the base firmware of a PS3 by using this (http://www.ps3news.com/forums/ps3-gu...hk-120995.html) guide.

  9. #9
    Senior Member d3adliner's Avatar
    Join Date
    Apr 2006
    Posts
    264
    It said 2.70 or later so I assume that 3.55 is what I want to downgrade to, correct? As far as the Multiman thing goes... it appears that you HAVE to use their "no-check 3.55 CFW" along with their outdated "Multiman no-check 2.05.03"?

    What limitations am I going to have using these, over buying an older PS3 and being able to use ANY CFW and ANY version of Multiman?

  10. #10
    Senior Member HeyManHRU's Avatar
    Join Date
    Dec 2010
    Posts
    3,024
    Yeah you can downgrade to 3.55 CFW since your base firmware is 2.70. Using this outdated multiMAN isn't really a problem since it hasn't really changed with the later versions and can still run games normally.

 

Sponsored Links
Page 1 of 2 12 LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News