Sponsored Links

Sponsored Links

Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12



  1. #11
    Senior Member d3adliner's Avatar
    Join Date
    Apr 2006
    Posts
    264
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by HeyManHRU View Post
    Yeah you can downgrade to 3.55 CFW since your base firmware is 2.70. Using this outdated multiMAN isn't really a problem since it hasn't really changed with the later versions and can still run games normally.
    What, if any, limitations are there in having to use their specific 3.55 CFW vs. Rogero or Kmeaw?

    I'd also like to use a newer Multiman since PSX support started on 02.07.00, so can it be 100% confirmed to work or not? Or only "Multiman no-check 2.05.03"?

  2. #12
    Senior Member cfwprophet's Avatar
    Join Date
    Jul 2008
    Posts
    1,815
    Sponsored Links
    Sponsored Links
    We would need to compare both MM of same version (non-check and normal) with each other to hunt down what they have changed and if we lucky to implement the code into the new version.

 
Sponsored Links

Page 2 of 2 FirstFirst 12
Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News