Sponsored Links

Sponsored Links

Results 1 to 5 of 5



  1. #1
    Contributor Matthieu105's Avatar
    Join Date
    Oct 2010
    Posts
    22
    Sponsored Links

    [UnAnswered] dev_flash3 for 60 gb pal pls help?

    Sponsored Links
    hello, my question is simple does anyone have a backup of his dev_flash3 so I can put it back on my ps3 and re-enable bluray, because after a downgrade my bluray drive is screwed up.

  2. #2
    Senior Member Frago's Avatar
    Join Date
    Oct 2007
    Posts
    159
    Sponsored Links
    Sponsored Links
    just downgrade to a lower firmware and then update again in 3.41

  3. #3
    Senior Member TheShroomster's Avatar
    Join Date
    Apr 2010
    Posts
    286
    Sponsored Links
    Sponsored Links
    AFAIK that won't fix the blu-ray issue it seems that is happens to random ps3's there needs to be a thread stating what JB device was used, the payload, the region and model of ps3, and then maybe we can figure out where the glitch lies.

  4. #4
    Contributor cackalack's Avatar
    Join Date
    Nov 2010
    Posts
    100
    I know one thing there is no need to downgrade to a lower firmware and then back to 3.41, just put retail 3.41 on flash drive and update via recovery mode option 6, the retail 3.41 will overwrite the modded update, saves a hell of a lot of time

  5. #5
    Contributor whitedove's Avatar
    Join Date
    Jun 2010
    Posts
    3
    well i used one of my ps3 the uk 20gb model and xplain usb dev board and i put psgrade on it went into service mode and went back to normal mode without updating and now when i put dvd in it says wrong region. i think it could be psgrade is putting ps3 into usa service mode, but not sure lucky i backed up all my flash.

 
Sponsored Links

Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News