Sponsored Links

Sponsored Links

Page 1 of 2 12 LastLast
Results 1 to 10 of 11



  1. #1
    Junior Member pimix2009's Avatar
    Join Date
    Feb 2011
    Posts
    48
    Sponsored Links

    Question [Answered] Dead Island and Assassins Creed 3 PS3 Black Screen help?

    Sponsored Links
    I updated to the latest rebug and some of my games with 3.55 fix stopped working and I made new copies with the original disc and nothing modify but still cant get Assassin Creed to work with Disk or without and Dead Island starts but black screen and Audio... So is there a way to fix this ?? or to fix black screens in general ???

  2. #2
    VIP Member windrider42's Avatar
    Join Date
    Feb 2008
    Posts
    878
    Sponsored Links
    Sponsored Links
    Both games should work just fine with disk in, and update to latest

    Asassins Creed III I believe you need folder ASSASSIN_ISO in USRDIR and I don't have Dead Island.

  3. #3
    Member mschumacher69's Avatar
    Join Date
    Jun 2009
    Posts
    96
    Sponsored Links
    Sponsored Links
    Also make sure you re-install the latest game update if you had it patched for 3.55.

  4. #4
    Member ariark's Avatar
    Join Date
    Aug 2012
    Posts
    60
    Sponsored Links
    Sponsored Links
    i'm also on rebug so for assassin creed 3 ... at first i thought i had a black screen but i wait and waited... at last it started ...like really really long ... so maybe yours the same as me... just try and wait... btw i still use the 3.55 fix with it after i update from kmeaw to rebug...

  5. #5
    VIP Member windrider42's Avatar
    Join Date
    Feb 2008
    Posts
    878
    Yes you do need to wait a bit for it too load and then install. Patience

  6. #6
    Member mschumacher69's Avatar
    Join Date
    Jun 2009
    Posts
    96
    That's probably why it's taking time to load, you shouldn't use 3.55 fixes on 4.xx CFW. Restore the original unpatched files and it would be fine.

  7. #7
    Junior Member pimix2009's Avatar
    Join Date
    Feb 2011
    Posts
    48
    I did that and all i get now is a starting error and my multiman is updated to the latest

  8. #8
    Registered User 1malerrulle's Avatar
    Join Date
    Mar 2013
    Posts
    1
    same problem here ?

  9. #9
    Member mschumacher69's Avatar
    Join Date
    Jun 2009
    Posts
    96
    You also have to install the latest unpatched game update. ACIII works fine on my Rebug 4.30.

  10. #10
    Junior Member pimix2009's Avatar
    Join Date
    Feb 2011
    Posts
    48
    What Patch update did you use?

 

Sponsored Links

Page 1 of 2 12 LastLast
Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News