Sponsored Links

Sponsored Links

Results 1 to 5 of 5



  1. #1
    Contributor danysan2002's Avatar
    Join Date
    Oct 2010
    Posts
    21
    Sponsored Links

    Unhappy [UnAnswered] The connection to the server timed out (80710092)?

    Sponsored Links
    Hello. I have a big problem. I struggled a lot last night to manage to make the internet go on ps3 (my error with the DNS data continuously).

    This morning, I managed (I put some DNS related to IP or something ') and I connected to the Internet. The "Internet Connection Test" and fot Obtain IP and Internet Connection succeeded. After I came home (at 6-7) did not want to go in any way. In that test gives me the ip Obtain succeeded but internet connection failed with error: The connection all the server timed out. (80710092) for 5 hours looking for solutions.

    I think I read 100 different topics, but still fail to make you go... I forgot to mention that I have router, I tried to bag the net through a switch (a walk in the morning) and net cable directly into the console (just as he went), but tonight did not want any method. I can not get rid of this error, although I have changed absolutely nothing to the settings we have done in the morning... I really do not know what to do... I remain deeply grateful if you give me some advice or something... Please...

    Thanks!

  2. #2
    Contributor 2High4U's Avatar
    Join Date
    Jul 2009
    Posts
    28
    Sponsored Links
    Sponsored Links
    This worked for me through router using manual connection settings auto wouldn't work for me took some stuffing round but got it to work in the end.

    PS3: IP ADDRESS: MAKE ONE UP
    Subnetmask: ???.???.???.???
    Default gateway: PC's IP Address
    DNS: Same as PC for both

    PC: IP ADDRESS: ???.???.???
    Subnetmask: ???.???.???.???
    Defaulat gateway: ip address from ps3
    DNS: ???.???.???
    ???.???.???

    The easiest way is probly to let it connect to pc first hopefully at least get a connection between them then write down ip address and dns numbers and use them. Don't know if it will work for you but it did for me best of luck.

  3. #3
    Contributor danysan2002's Avatar
    Join Date
    Oct 2010
    Posts
    21
    Sponsored Links
    Sponsored Links
    Thank for your answer. I`ll try it.

    Still no working.
    Last edited by danysan2002; 11-13-2010 at 07:13 AM Reason: Automerged Doublepost

  4. #4
    Contributor modmate's Avatar
    Join Date
    Sep 2010
    Posts
    453
    You got the ports forwarded?

  5. #5
    Contributor danysan2002's Avatar
    Join Date
    Oct 2010
    Posts
    21
    I`m not using router. I just entered the net cable in ps3.

 

Sponsored Links

Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News