Sponsored Links

Sponsored Links

Results 1 to 5 of 5



  1. #1
    Contributor chomps268's Avatar
    Join Date
    Jan 2010
    Posts
    229
    Sponsored Links

    [Answered] Connecting laptop to wired internet?

    Sponsored Links
    I usually use wireless on my laptop (obviously haha), but my friend saw me using the FTP server at 1mb/s and told me to plug in the wired internet for it to be a load faster. So I did, and I can't figure out how exactly to connect to it... I have Verizon Fios, if that helps any.
    Best Answer - Posted by DaedalusMinion:

    Go to Network Settings, select Wired, then select PPPoE as type of connection.

    Enter Username/Password.

    You're Done

  2. #2
    Contributor jimmehhh's Avatar
    Join Date
    Sep 2010
    Posts
    3
    Sponsored Links
    Sponsored Links
    Depending on the security settings you might have to configure the connection accordingly. I assume your laptop at least recognises that there is a possible connection? Any security settings should be exactly the same as when you configured it for your wireless.

    However, if you're still connected to the same source via wireless that could be the issue. Your laptop most likely has the wireless as the default connection setting. If you go into control panel > Network and Sharing Centre (Windows7) then you can try disabling the wireless so it's forced to use the wired connection. If you then get nothing after that though, just re-enable it.

  3. #3
    Contributor cSharpShooter's Avatar
    Join Date
    Sep 2010
    Posts
    38
    Sponsored Links
    Sponsored Links
    Are you talking about FTP server for the PS3 backups? If you are, then all you have to do is connect the PS3 and laptop directly via the ethernet ports. Check the IP address of the PS3 from the network connection status. I use FileZilla to connect to the server app. Use the PS3 IP address with port 21, leaving username and password blank. That should do it. You see between 10-20MB/s transfer rate.

  4. #4
    Senior Member DaedalusMinion's Avatar
    Join Date
    Sep 2010
    Posts
    356
    Go to Network Settings, select Wired, then select PPPoE as type of connection.

    Enter Username/Password.

    You're Done

  5. #5
    Contributor chomps268's Avatar
    Join Date
    Jan 2010
    Posts
    229
    So I figured out that my problem is that my ethernet coord wasn't plugged into the router all the way... Even though, I could have swore I checked it 2-3 times. Oh well... Je suis bÍte ffs.

    Anyways, thanks for the answers guys, beaucoup.

 

Sponsored Links
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News