Sponsored Links

Sponsored Links

Results 1 to 8 of 8



  1. #1
    Contributor hammaadg's Avatar
    Join Date
    Jan 2011
    Posts
    5
    Sponsored Links

    [UnAnswered] COD Modern Warfare 2 returns to XMB help?

    Sponsored Links
    hello, I have followed the long castlevania method to boot a game from xmb on 3.55 jb. I think I have done everything correctly as i created the package file and installed it correctly onto my ps3. I also transferred my game to the correct directory on ps3 and when I boot the game from xmb it goes to a black screen then returns to xmb. Can someone please help. much appreciated.

  2. #2
    Senior Member Natepig's Avatar
    Join Date
    Feb 2010
    Posts
    727
    Sponsored Links
    Sponsored Links
    I have found that the tutorials on this do not figure in the differences in paths in certain games. I suspect that these same differences are what caused certain games to black screen when originally launched from backup managers.

    Try to search for more instances of dev_bdvd in the hex and see if the are part of a path. If so change all the appropriate ones to dev_hdd0.

    Also pay attention to what comes after dev_bdvd, genarally it goes dev_bdvd/PS3_GAME but this is not always the case. Whatever does come after it, in all instances change it to something that is the same size. I always use the first 3 letters of the game name, then the _ then the next 4 letters of the game name. This is then the folder you create in dev_hdd0 to ftp the USRDIR into.

    I hope this is clear and not confusing and I hope it helps you.

  3. #3
    Contributor hammaadg's Avatar
    Join Date
    Jan 2011
    Posts
    5
    Sponsored Links
    Sponsored Links
    i searched and there is only 1 dev_bdvd and I have changed it to dev_hdd0/COD_GAME/USRDIR/default.self as it was originally dev_bdvd/PS3_GAME/USRDIR/default.self I have created this folder in dev_hdd0 and put the game's USRDIR in there without the original eboot.bin.

  4. #4
    Senior Member Natepig's Avatar
    Join Date
    Feb 2010
    Posts
    727
    I'm not an expert at all, quite the opposite, I had a success getting the game cloudy with a chance of meatballs, a black screen game, to work this way. Since then though I have attempted 2 more black screens with no success at all. I just thought it might help but its looks like cloudy was a fluke. I'm about to try shaun white snowboarding to see if I can get it working. Fingers Crossed

  5. #5
    Contributor hammaadg's Avatar
    Join Date
    Jan 2011
    Posts
    5
    ok thanks anyway mate. good luck with shaun white

  6. #6
    Senior Member Natepig's Avatar
    Join Date
    Feb 2010
    Posts
    727
    Shaun white snowboarding never worked I'm convinced that it is to do with the paths in the eboot.bin and nothing more. I'm probably wrong though but I'm going to give it another try tomorrow.

  7. #7
    Contributor hammaadg's Avatar
    Join Date
    Jan 2011
    Posts
    5
    bad luck. reading what you said I searched the eboot.bin that I created and it has no dev_... paths so I don't think the problem would lie there. the path that I edited was in the .elf I created. so duno lol. we need some clever guy to help us.

  8. #8
    Senior Member barrybarryk's Avatar
    Join Date
    Oct 2010
    Posts
    1,082
    sounds like the eboot.bin file isn't being found correctly or has been deleted, so first of all i'd check the games usr directory to see if the eboot.bin is still in there.

 

Sponsored Links

Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News