Sponsored Links

Sponsored Links

Page 1 of 2 12 LastLast
Results 1 to 10 of 13



  1. #1
    Contributor stonkiller250's Avatar
    Join Date
    Dec 2010
    Posts
    19
    Sponsored Links

    Arrow [Answered] COD black ops ps3 bots help?

    Sponsored Links
    hi guys,

    yesterday I download patch 1.04 to call of duty black ops. when I tried to play the game I got black screen and I had to tern off my ps3, then I download patch 1.05 and still the same problem. then I delete patch 1.04 it work's fine but with patch 1.05 I can't play with bots on split screen.

    so If there is any solution to the black screen problem plz give it to me or any one know how to play with bots on the split screen (offline)

    P.S. my version is eur (BLES01032)
    Best Answer - Posted by pbraggio:

    Hello again... If you deleted the 1.05 update there's no way to bots... If you still with the update... Just do this...

    Press "x" button at same time in both controllers over the split screen text.
    Will not appear "Press X to Sign In"
    Will appear your name(2)

    Then just go to edit game options and put enemies and friends to play with bots... Bots only in headquarters and free for all...

    Try again and tell me if works... Just a glitch but works...

  2. #2
    Banned User Team GenX's Avatar
    Join Date
    Dec 2010
    Posts
    5
    Sponsored Links
    Sponsored Links
    I'm not sure, but if the bots are mod related.. it could be that causing the black screens.

    if so only solution i could think of is delete them.

  3. #3
    Contributor stonkiller250's Avatar
    Join Date
    Dec 2010
    Posts
    19
    Sponsored Links
    Sponsored Links
    are you saying that I can't play with bots ? or you are saying that I can but there is way to do this ?

    plz I want a way to play with bots.

  4. #4
    Contributor stonkiller250's Avatar
    Join Date
    Dec 2010
    Posts
    19

    need help

    yesterday I download patch 1.04 to call of duty black ops. when I tried to play the game I got black screen and I had to tern off my ps3, then I download patch 1.05 and still the same problem. then I delete patch 1.04 it work's fine but with patch 1.05 I can't play with bots on split screen.

    so If there is any solution to the black screen problem plz give it to me or any one know how to play with bots on the split screen (offline)

    P.S. my version is eur (BLES01032)

    another P.S. the bot thing is not a mod it is a patch, what I want is to play with bots in offline.

    thanks for anyone helping
    Last edited by stonkiller250; 12-24-2010 at 06:42 PM Reason: Automerged Doublepost

  5. #5
    Toucan Sam CJPC's Avatar
    Join Date
    Apr 2005
    Posts
    2,174
    Since it is a new version, the BOT patch is probably different (if not patched via the update), and your best bet would be to wait/get in contact with the person who made the bot to upgrade it for the 1.05 patch.

  6. #6
    Contributor montelwwe's Avatar
    Join Date
    Oct 2009
    Posts
    9
    If you have a blackscreen it's because 1.04 and 1.05 patches are compiled with 3.50 SDK so are crypted and can't be played in a 3.41 PS3.

  7. #7
    Contributor pbraggio's Avatar
    Join Date
    Dec 2010
    Posts
    4

    No bots split screen offline

    Have same problem with the split screen. I can't play the game in Local/Split Screen with bots. I was able to play normaly the game in split screen without updating the game. My first update was the 1.05 version. Now I can't play in split screen mode (when I click in the "X" button to corfirm the controller it says that I need be conected to the internet.

    Have to change the back cover of my game to 1-2 player in zombie mode only. Cause 1-4 player in offline I can't. No more...

    Waiting for a new update to fix it.

  8. #8
    Contributor pbraggio's Avatar
    Join Date
    Dec 2010
    Posts
    4

    I can play splitscreen with bots now!

    Hello... I was so disapointed with the game cause can't play in offline mode with bots that I tryed to found some bug to make it...

    And... I found it! Bug over another bug...

    Take notes:

    Select multiplayer
    Select local
    Then press X button at the same time in both controllers above split screen mode
    Just it!

    It works here all the time!

    Luck there!

    PS: I don't even have a cable in my ethernet plug in the game... so I'm really offline. Any question... I'm right here... Lets make it work! Buuuug!

  9. #9
    Contributor stonkiller250's Avatar
    Join Date
    Dec 2010
    Posts
    19
    thanks for your way pdraggio, it's working but no bots.

    I want to play with bots.

  10. #10
    Contributor pbraggio's Avatar
    Join Date
    Dec 2010
    Posts
    4
    Hello again... If you deleted the 1.05 update there's no way to bots... If you still with the update... Just do this...

    Press "x" button at same time in both controllers over the split screen text.
    Will not appear "Press X to Sign In"
    Will appear your name(2)

    Then just go to edit game options and put enemies and friends to play with bots... Bots only in headquarters and free for all...

    Try again and tell me if works... Just a glitch but works...

 

Sponsored Links

Page 1 of 2 12 LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News