Sponsored Links

Sponsored Links

Results 1 to 4 of 4



  1. #1
    Contributor hakulaku2012's Avatar
    Sponsored Links

    Arrow [Answered] Cinavia on PS3 help?

    Sponsored Links
    Showtime Player (seems to play a bit fast) seems to work for Cinavia playback on PS3, battle of los angles being most recent movie. But the PS3 must be Jailbroken to have Showtime, any ideas/ workarounds for a NORMAL PS3 would be great, I've tried looking for instructions with DVDFAB and MKV2VOB to remove to audio, but it seems a little to complicated for me, although I'd try again with some more detailed instructions..
    Best Answer - Posted by tim132:

    I always use MKV2VOB to convert my MKV files for playback on the PS3. However I don't have a DTS sound system which means I have to CHECK the "ALWAYS TRANSCODE DTS".

    This causes me to still get the Cinavia problem, however, there is a workaround. Here's a video off youtube...





    Another Cinavia bypass/work-around is to do the following:
    • Go to the settings menu on your XMB
    • Go to Sound Settings
    • Click the option on top "Audio Output Settings"
    • Choose Optical Digital and set it up.
    • Then choose Audio Multi-Output, turn it On.

    There you go, no more Cinavia protection.. if you still have the problem turn Audio Multi-Outtput off.

  2. #2
    Senior Member Ni72ous's Avatar
    Sponsored Links
    Sponsored Links
    Battle for la worked fine for me whilst streaming and via usb with no extra software installed.

  3. #3
    Senior Member matt101's Avatar
    Sponsored Links
    Sponsored Links
    i have wolfman as mkv... but it stops with cinavia... so used mkv2vob... with always transcode DTS and used transcoding codec mpeg-2 fast... no loss of quality and no cinavia rubbish... only tried wolfman tho... see if it helps... good luck.

    also read this: dvdfab.com/cinavia.htm
    Last edited by matt101; 04-10-2011 at 06:43 PM Reason: Automerged Doublepost

  4. #4
    I always use MKV2VOB to convert my MKV files for playback on the PS3. However I don't have a DTS sound system which means I have to CHECK the "ALWAYS TRANSCODE DTS".

    This causes me to still get the Cinavia problem, however, there is a workaround. Here's a video off youtube...





    Another Cinavia bypass/work-around is to do the following:
    • Go to the settings menu on your XMB
    • Go to Sound Settings
    • Click the option on top "Audio Output Settings"
    • Choose Optical Digital and set it up.
    • Then choose Audio Multi-Output, turn it On.

    There you go, no more Cinavia protection.. if you still have the problem turn Audio Multi-Outtput off.
    Last edited by tim132; 04-11-2011 at 06:30 AM

 
Sponsored Links

Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News