Sponsored Links

Sponsored Links

Results 1 to 9 of 9



  1. #1
    Contributor MoparMan's Avatar
    Sponsored Links

    [Answered] Can't enable QA toggle to use 999 downgrader help?

    Sponsored Links
    I'm on rogero 4.55 v1, ive never enabled qa toogle before. I need to downgrade to 3.55 for better game capability. Every time i try to start qa toggle (already installed pkg.) it gives me error 80010017.

    Then when i try to install rebug's 999 downgrader i get error 8002f169. Ive never downgraded, other than a flasher to jailbreak, what do i do? I'm stuck and i need to downgrade. Plz help
    Best Answer - Posted by windrider42:

    Use Rogero 3.55 downgrader RSOD pup

    http://www.ps3news.com/forums/ps3-cf...tml#post468781

    After you first jailbroke your PS3, you should have followed that step in order to Enable QA flag. Then update again to any CFW you wish.

    You might have to flash back a valid dump and start again if it doesn't work.

  2. #2
    Forum Moderator misiozol's Avatar
    Sponsored Links
    Sponsored Links
    Instal flasher downgrade and then toggle QA as it works only on 3.55.

    http://www.ps3news.com/forums/ps3-he...tml#post467180 follow this guide once you are on 3.55 and everything will be fine , have you used downgrader in safe mode ?
    Last edited by misiozol; 07-04-2014 at 05:26 AM Reason: Automerged Doublepost

  3. #3
    Senior Member ripplar's Avatar
    Sponsored Links
    Sponsored Links
    I though the rogero 999 downgraded came with qa already installed you just have to do the button combo?

  4. #4
    999 downgrader have nothing to do with QA , it's soul purpose is only to downgrade on non QA enabled consoles after this they need dehashing , later you can instal proper CFW like 3.55 kmeaw , and yet again combo have nothing to do with it is only confirm that it's installed if after combo you can enter menu.

    You can go to menu to and change couple of settings for your convenience as it's in link i have provided.
    Last edited by misiozol; 07-05-2014 at 06:54 PM Reason: Automerged Doublepost

  5. #5
    No havent tried it in safe mode thank you.

    So i need to install 3.55 flasher update?

  6. #6
    I already jailbroke. I never went to 3.55. I have my eid dump to restore but i get eroors when trying to use 999 downgrader.

  7. #7
    Use Rogero 3.55 downgrader RSOD pup

    http://www.ps3news.com/forums/ps3-cf...tml#post468781

    After you first jailbroke your PS3, you should have followed that step in order to Enable QA flag. Then update again to any CFW you wish.

    You might have to flash back a valid dump and start again if it doesn't work.

  8. #8
    Use 999downgrader in safe mode , what console you have ?

  9. #9
    Well try what I say or misiozol, as one way should work for you regardless. Post back and let us know.

 
Sponsored Links

Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News