Results 1 to 2 of 2

  1. #1
    Registered User bloodymolecule's Avatar
    Join Date
    Dec 2007

    [Answered] Can't Delete a Certain File?

    Alright, so here's the thing, i recently dled a copy of F.E.A.R 2 (i already have the game, but my NTSC doesnt work with BM)

    And, after a while, i decided to delete it to save up some space, so i open up Open Manager, Press delete, starts deleting it went till the very end and the gave me an error.

    I still had the game File, but it was Empty Just two files Game Name and USRDIR, i went along and connected my PS3 through FTP box 1.1(1.2) and tried to delete the file, and i still cant manage to do it.

    Their both open directories and contain nothing else, i even tried to change file permissions to different numbers and even that didn't work. I can rename the file, i just Can't delete it, and it's annoying.

    If anyone has any workaround or solution or even a theory that might work, please post ahead.
    Last edited by bloodymolecule; 10-10-2010 at 11:07 AM Reason: Automerged Doublepost
    Best Answer - Posted by kamenrider
    use comgenie's awesome file manager to delete it.

  2. #2
    Registered User kamenrider's Avatar
    Join Date
    Sep 2010

    use comgenie's awesome file manager to delete it.