Sponsored Links

Sponsored Links

Results 1 to 7 of 7



  1. #1
    Contributor footylad's Avatar
    Sponsored Links

    Arrow [UnAnswered] Bricked PS3 - Finally a Solution help?

    Sponsored Links
    Hey Guys,

    Some of you may remember that I have a bricked machine due carrying out the Swapmethod trying to basically reinstall the same FW (Debug 2.01) over itself to see if some of the unworking features would activate. This seems to have either wipped of the Nands and the console turns itself off after 10 Seconds after activity from the HDD Light/USB Light if one is inserted.

    This is Pre-Restore mode around 2 years ago now and Its just gathering dust and i was wondering if this could be fixed/is my only solution getting a new motherboard from a working machine. I have done all of the following to no avale;

    1 - Held Power Button for 3 Beeps
    2 - Put a HDD of a working PS3 into it - Nothing
    3 - Put a USB in with PS3/UPDAT or /UPDATE with a PUP in - Nothing
    4 - Extracted a PUP and put in this folder / root - Nothing
    5 - Used the JIG Files and renamed usb to /usb_000/ as in the JIG
    Logs-Nothing
    6 - Put a disk in - Nothing
    7 - Tried to boot it into Linux using SLAX Bootable - Nothing

    Are there any other solutions other than getting an Infectus or New board for this console?

    Below is a Video of what happens to my console precisley as this chap has also the same problem using the same "swap method" brick.





    The name of the USB was supost to say: /dev_usb000/ Sorry. - But the JIG obviously must have a starting command as before load there is a parameter in the log: manufacturing updating start.

    With recent DEVELOPMENTS in the scene, I was no wondering if its possible to revive this console now or should I finally just sell it for parts?

    Cheers

    Footylad

  2. #2
    Contributor rahtrip's Avatar
    Sponsored Links
    Sponsored Links
    my friend had the same issue but he took out the hard drive and formatted it with sata to computer cable, and put it back in and it booted up fine. but he lost all the data though...

  3. #3
    Senior Member Frago's Avatar
    Sponsored Links
    Sponsored Links
    try to make the downgrade method, i my friend bricked one and i fixed it with this method i hope it works.

  4. #4
    Do you have a downgrade chip? I have that same issue in a ps3 fat 60 with fw 2.40, i'm waiting my e3 card to arrival to me starting the fix if is possible, keep the thread yours update.

    cya
    Last edited by DENEGRAO; 01-10-2011 at 10:54 AM Reason: Automerged Doublepost

  5. #5
    Have you been able to get to recovery mode or not?

  6. #6
    I have (I believe) the same issue, although I got there a little differently (tried to install official 3.5 update via service mode)

    http://www.ps3news.com/forums/ps3-he...de-116208.html

    Now I can't get into service mode, even though the unit is either 3.41, 3.5 or somewhere in between. I can't downgrade/upgrade either, it doesn't seem to recognize the USB. It is turning off, like yours, after a certain amount of time.

    I'll keep looking for a solution and will post here if anything works. Please try to do the same in my thread.

    One thing I haven't tried since it came out has been any of the "CFW" PUPs. I'm not holding out hope though because I've tried a slew of pup's and it never acts differently, just turns off after a set amount of time like yours.

  7. #7
    My bricked ps3 cant go to recovery menu (fw 2.4)

 
Sponsored Links

Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News