Sponsored Links

Sponsored Links

Results 1 to 2 of 2



  1. #1
    Contributor footylad's Avatar
    Join Date
    May 2008
    Posts
    56
    Sponsored Links

    Exclamation [Answered] Bricked PS3 - Any hope?

    Sponsored Links
    Hey Guys,

    Some of you may remmember that I have a bricked machine due carrying out the Swapmethod trying to basically reinstall the same FW (Debug 2.01) over itself to see if some of the unworking features would activate. This seems to have either wipped of the Nands and the console turns itself off after 10 Seconds after activity from the HDD Light/USB Light if one is inserted. This is Pre-Restore mode around 2 years ago now and Its just gathering dust and i was wondering if this could be fixed/is my only solution getting a new motherboard from a working machine. I have done all of the following to no avale;

    1 - Held Power Button for 3 Beeps
    2 - Put a HDD of a working PS3 into it - Nothing
    3 - Put a USB in with PS3/UPDAT or /UPDATE with a PUP in - Nothing
    4 - Extracted a PUP and put in this folder / root - Nothing
    5 - Used the JIG Files and renamed usb to /usb_000/ as in the JIG
    Logs-Nothing
    6 - Put a disk in - Nothing
    7 - Tried to boot it into Linux using SLAX Bootable - Nothing

    Are there any other solutions other than getting an Infectus or New board for this console?

    Below is a Video of what happens to my console precisley as this chap has also the same problem using the same "swap method" brick.





    The name of the USB was supost to say: /dev_usb000/ Sorry. - But the JIG obviously must have a starting command as before load there is a parameter in the log: manufacturing updating start

    Cheers

    Footylad
    Last edited by footylad; 06-21-2010 at 01:31 PM Reason: Automerged Doublepost
    Best Answer - Posted by CJPC:

    Quote Originally Posted by footylad View Post
    The name of the USB was supost to say: /dev_usb000/ Sorry. - But the JIG obviously must have a starting command as before load there is a parameter in the log: manufacturing updating start
    Footylad
    The JIG's startup command is a command in the PS3 itself, which detects the proper files from dev_usb000, and runs them. Since the system still powers on, if you did happen to have a JIG, it should be able to fix it- but without that "signal" - it may not be possible (short of paying sony).

  2. #2
    Toucan Sam CJPC's Avatar
    Join Date
    Apr 2005
    Posts
    2,174
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by footylad View Post
    The name of the USB was supost to say: /dev_usb000/ Sorry. - But the JIG obviously must have a starting command as before load there is a parameter in the log: manufacturing updating start
    Footylad
    The JIG's startup command is a command in the PS3 itself, which detects the proper files from dev_usb000, and runs them. Since the system still powers on, if you did happen to have a JIG, it should be able to fix it- but without that "signal" - it may not be possible (short of paying sony).

 
Sponsored Links

Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News