Results 1 to 3 of 3



  1. #1
    Registered User bumblingturtle's Avatar
    Join Date
    Sep 2010
    Posts
    2

    [UnAnswered] Blu Ray laser diode replacement?


    recently I have begun fixing ps3's for myself and my friends, I can fix most problems, no sweat. I am finding the biggest problem is the bluRay failure. A KES assembly cost about 50 bucks new. but why pay 50, for a new assembly when all you need is a laser diode. Which you can get for 20 buck american.

    I managed to successfully change the diode without any static discharge released. the blu ray diode is bright and clear, but it wont read the disk. the disk starts to spin then stops, starts again and stops. I can only guess maybe my alignment is off, if it is, it is only a fraction. Can anyone help me with this?

    I can find no post online anywhere. only about changing the whole kes assembly, which my 3yr old could do.

  2. #2
    Senior Member SwordOfWar's Avatar
    Join Date
    Jul 2009
    Posts
    342

    I'm not sure what to tell you mate. Are you sure that the part you replaced was the only damaged/defective part? Perhaps you can view a working drive and compare to see if there appears to be a difference or something missing?

  3. #3
    Registered User bumblingturtle's Avatar
    Join Date
    Sep 2010
    Posts
    2

    Smile

    oh yes, i am very familiar with the workings of the drive, as I have been fixing quite a few of my friends systems. this seems to be a common problem. I was hoping someone who was tech savvier than I. I have tried this on two separate assemblies and met with the same result. I think it has something to do with the calibration of the assembly, but I have found no way of modifying this.

    I am quite familiar with the drive assembly, all of it works properly, I found a few links that says it has to do with a the calibration of the laser.

    http://forums.afterdawn.com/t.cfm/f-153/ps3_laser_calibration-850515/

    http://www.fineartradiography.com/hobbies/lasers/blu-ray/optics.html

    A lot of info, non that helped me, but I am posting them for the benefit of any other techy's out there who are working on the same or similar problem.
    Last edited by bumblingturtle; 09-27-2010 at 09:57 PM Reason: Automerged Doublepost