Sponsored Links

Sponsored Links

Results 1 to 5 of 5



  1. #1
    Contributor smoggdogguk's Avatar
    Join Date
    Oct 2010
    Posts
    8
    Sponsored Links

    [Answered] backup manager v1.1 help?

    Sponsored Links
    hi there, just wondering when the backup manager v 1.1 is due to download and will it work on firmware 3.50 ?

    also i have usbbreak dongle do i have to do any change to that,if could reply i will be grateful

    many thanks
    Best Answer - Posted by pekisuopaska:

    To quote from the site: "We will be releasing our new and improved Backup Manager v1.1 on the 20th of October. As well, we would like to announce that our updates for newer firmwares will be delayed a few days."

    As for if you have to do anything to the usb dongle, not sure about that, but just guessing that you wouldn't have to for the manager 1.1 . For the newer firmware support i think you might have to, but i guess it will be simple. So let's just wait

  2. #2
    Contributor SaveU's Avatar
    Join Date
    Sep 2010
    Posts
    72
    Sponsored Links
    Sponsored Links
    I'm guessing that backup manager 1.1 will work on whatever firmware your dongle breaks. So if your usbbreak dongle only breaks 3.41 then It doesnt matter what backup manager you use. It will only work on 3.41.

  3. #3
    Contributor smoggdogguk's Avatar
    Join Date
    Oct 2010
    Posts
    8
    Sponsored Links
    Sponsored Links
    it works for 3.41 but how do i upgrade the dongle for 3.50 then please?

  4. #4
    Contributor danielk01's Avatar
    Join Date
    Oct 2010
    Posts
    4

    Hi

    probably it will be released this week..

  5. #5
    Registered User pekisuopaska's Avatar
    Join Date
    Oct 2010
    Posts
    1
    To quote from the site: "We will be releasing our new and improved Backup Manager v1.1 on the 20th of October. As well, we would like to announce that our updates for newer firmwares will be delayed a few days."

    As for if you have to do anything to the usb dongle, not sure about that, but just guessing that you wouldn't have to for the manager 1.1 . For the newer firmware support i think you might have to, but i guess it will be simple. So let's just wait

 
Sponsored Links

Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News