Sponsored Links

Sponsored Links

Results 1 to 3 of 3



  1. #1
    Banned User muttonchops's Avatar
    Join Date
    Sep 2010
    Posts
    4
    Sponsored Links

    [UnAnswered] Backup Manager can't load games?

    Sponsored Links
    I recently installed the evilsperm/cyberpunk PL3 with PSN and 3.5 spoof using my iphone 2G. Everything worked as it should, but now backup manager can't load any of the games. When I place a BR disc inside and load another game, that original BR disc still shows up everytime instead of getting replaced by the loaded file.

    I had the original PSfreedom installed before this,and it worked like a charm. I've tried a few different payloads, but they all have this problem with backup manager. I tried to install a new copy over the previous one, but still no luck. Anyone know how to fix this?

    I have Gaia manager, but I really don't like the fact that it tries to create a eboot.bin file everytime I try to load something.

  2. #2
    Senior Member EiKii's Avatar
    Join Date
    Mar 2010
    Posts
    333
    Sponsored Links
    Sponsored Links
    create an EBOOT? you mean fixing permissions? and are you sure its actually fully jailbreaked?

    and lastly your first payload, any chance it was some hermes and now you're on PL3?

  3. #3
    Banned User muttonchops's Avatar
    Join Date
    Sep 2010
    Posts
    4
    Sponsored Links
    Sponsored Links
    Yes, gaia asks to fix permission everytime I try to load any game. I installed the games version (not the bdrip one), so I don't understand why that's the case. This normally won't be a problem, but I'm afraid that fixing the permission everytime may not save my game data, as it deleted all my old game saves the first time I tried it.

    The ps3 is fully jailbroken because I was using it perfectly fine until I updated the new payload: default_payload_3_41.

    I'm not sure if the first one I had was hermes or not, but it was the very first psfreedom exploit that came out for the iphone using iphodroid. Do you think I need to run hermes again in order to try to get backup manager to work? The payloads are abbriviated on the iphone when I start it, so I don't know which version is the old one I was using

    I can't find any place that has a description of what's what, but these are the ones I have on the phone: PL3_MOH, PL3_MOH_kiosk, PL3_nos, PL3_no_kiosk, default_payload_3_41, dump_elfs, dump_lv2, original_PL3, original_PL2_peek+poke, payload_dev_3_41, payload_dump_elfs_3_41, payload_no_unauth_syscall_3_41, shellcode_egghunt, shellcode_panic, dump_lv2.

 

Sponsored Links

Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News