Results 1 to 3 of 3



  1. #1
    Registered User grimfand's Avatar
    Join Date
    Apr 2005
    Posts
    8

    [UnAnswered] Avi's converted with PS3 Video 9 do not play


    I tried using PS3 Video 9 to convert 2 xvid avis I have. I used the default ps3 profile option (not avc), it converted fine. I then copied them onto my 2GB sandisk U3 flash drive. plugged it into the ps3, went to the video section and selected my flash drive.

    problem is the videos come up as corrupt or unsupported. when I try to play them, a screen comes up saying the file is unsupported. I put the mp4 files in a VIDEOS folder in the root of the flash drive. I can play the videos fine in vlc, windows media player wont play them though.

    Is there something I'm doing wrong? I've tried converting 2 avi's and no luck so far after waiting 30 minutes for it to finish.

  2. #2
    Registered User bootybank's Avatar
    Join Date
    Mar 2006
    Posts
    22

    I don't know about ps3 video 9 but I've been converting my avi's with xilisoft movie converter and it works like a charm. The only movie I've had a problem converting is LoTR: The Return of the King which was a 3 gb mp4 file. It wouldn't play so I just split the avi file into 2 parts, then converted it to mp4. Now it plays just fine. If you're interested in xilisoft pm me.

  3. #3
    Banned User Drugby's Avatar
    Join Date
    Jul 2005
    Posts
    10
    Hey, try using the MPEG-4 SP 768k setting, turns em into mpegs and should work great. Took me a while to get it figured out, I can't get mp4's to play on my machine...good luck!