Sponsored Links

Sponsored Links

Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23



  1. #11
    Contributor modmate's Avatar
    Join Date
    Sep 2010
    Posts
    453
    Sponsored Links
    Sponsored Links
    You sure got Hermes 4B ?? Have you tried to start through disc symbol with also the disc in the drive?

  2. #12
    Contributor dush's Avatar
    Join Date
    Oct 2010
    Posts
    5
    Sponsored Links
    Sponsored Links
    yes I am. From the disc won't start either. it sucks...

  3. #13
    Member tulla2010's Avatar
    Join Date
    Sep 2010
    Posts
    67
    Sponsored Links
    Sponsored Links
    i have both assassins creeds working, #2 is the duplex release & have no probs playing.

    Hermes v4b with OM 1.16, works with or without a disc in drive stored on external HDD.

  4. #14
    Contributor MorporgX's Avatar
    Join Date
    Sep 2010
    Posts
    30

    hmm

    What hex do you use ? I suggest Hermes 4b as Modmate told...

  5. #15
    Contributor seance765's Avatar
    Join Date
    Dec 2010
    Posts
    6
    Anyone has figured out something on how to get the GSXR release working?

  6. #16
    Banned User
    Join Date
    Oct 2010
    Posts
    80
    the GSXR release is for ac1 yes? it says its currently not working on every tracker i've looked... the duplex version for ac2 works fine though...

  7. #17
    Senior Member bitsbubba's Avatar
    Join Date
    Mar 2010
    Posts
    599
    try deleting the game data, you might have a permissions issue

  8. #18
    Senior Member deank's Avatar
    Join Date
    Oct 2010
    Posts
    1,018
    I own AC1 and no matter what I tried I wasn't able to play it from the internal or external HDD after I backup it, EVEN with the original game in the drive.

    I own AC2, too, but tried downloading it and it works.. AC3 works too.

  9. #19
    Contributor Planeflake's Avatar
    Join Date
    Oct 2010
    Posts
    20

    Extra Folder

    Does the game boot and then go back to the xmb? if so i had this problem and i read that if you make a folder as below:

    PS3_GAME\USRDIR\ASSASSIN_ISO

    and leave it blank the game now works for me,

    I hope this solves your problem,

    Thanks

  10. #20
    Contributor Gumpo's Avatar
    Join Date
    Sep 2010
    Posts
    16
    I have tried everything in this thread. Getting AC 1 (BLES00158) to work is impossible.

    I made some progress by adding the ASSASSIN_ISO folder, but this only produces a black screen/freeze instead of a boot back to xmb.

    Hermesv4b+spoof
    internal
    Last edited by Gumpo; 12-05-2010 at 05:28 PM

 
Sponsored Links

Page 2 of 3 FirstFirst 123 LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News