Sponsored Links

Sponsored Links
Sponsored Links
Results 1 to 4 of 4



  1. #1
    Contributor matrixdts's Avatar
    Sponsored Links

    [Answered] All Games Ftp'd are asking to update 3.50 help?

    Sponsored Links
    Hi, can somebody help this is driving me mad. Ftp over with filezilla wired no problem at all. (is there any settings i need to know about, thanks) Launch in either Backup manager2, Open manager, or galia

    Go to app/ home/game game is visible on screen. press x to launch and get this:

    The system software of your ps3 is version 3.41 to start bla bla you need to update to 3.50.

    Please help its driving me mad.

    THANK YOU ALL
    Best Answer - Posted by barrybarryk:

    edit the games .sfo file or use multi man which will patch on the fly.

  2. #2
    Sponsored Links
    edit the games .sfo file or use multi man which will patch on the fly.

  3. #3
    Gaia can also patch the SFO on the fly. Infact, when launching a 3.50 game, it should ask for it, strange it didnt.

    Anyhow, which games are you talking about here?

  4. #4
    Thanks man all sorted had the same problem with all of the ftp'd.

    Guess its time to get back to ftping.

    Thanks again

 

Sponsored Links
Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News