Sponsored Links

Sponsored Links

Results 1 to 9 of 9



  1. #1
    Senior Member BwE's Avatar
    Join Date
    Apr 2010
    Posts
    709
    Sponsored Links

    [UnAnswered] 60gb ps3's fan not running fast which makes it turn off?

    Sponsored Links
    why?!! the fan just doesnt ever make a sound (yes its on) and eventually after about an hour or 2 it just cant take the inadequate cooling and starts flashing red and i have to let it cool down.

    is there any sensors that might have messed up or the fan is messed or something?

  2. #2
    Senior Member GrandpaHomer's Avatar
    Join Date
    Apr 2005
    Posts
    1,316
    Sponsored Links
    Sponsored Links
    There is indeed heat sensor - maybe it has died ..

  3. #3
    Senior Member BwE's Avatar
    Join Date
    Apr 2010
    Posts
    709
    Sponsored Links
    Sponsored Links
    if there is such a sensor, where is it so i can fix it?

  4. #4
    Contributor foebar's Avatar
    Join Date
    Sep 2010
    Posts
    9
    Have you opened up the PS3 to check for dust?

  5. #5
    Contributor ionbladez's Avatar
    Join Date
    Apr 2009
    Posts
    225
    Easiest fix for you to do is go and buy one of those clip-on or attachable USB powered fans for the ps3.

    that should provide double intake and exhaust throughout the unit.. my 60gb doesn't do that [yet], but I'm definitely sure that's a thermal sensor

  6. #6
    Senior Member BwE's Avatar
    Join Date
    Apr 2010
    Posts
    709
    if i knew where the sensor is i could check it - lame. so nobody knows?

  7. #7
    Contributor ionbladez's Avatar
    Join Date
    Apr 2009
    Posts
    225
    the thermal protect/heat sensors are on various components throughout the motherboard - that's common sense.

    They are usually internal and built-in the CELL/RSX/EE since an external sensor would not be anywhere near as accurate. Those give the fan speed commands to the power controller and thus activates the proper fan RPM.

    unless it's the gray (or white, I forgot sorry) fan wire which shorted or something, variable voltages passes through that to control the speed of the motor itself - you're just in need of another fan.

    However, to be on the safe side and not void your warranty, just buy one of those attachable cooling units.

  8. #8
    Contributor lilniggra2's Avatar
    Join Date
    Oct 2010
    Posts
    2
    Check your connection with your ps3 cables that are connected to othe fan. or you might have a defective port.

  9. #9
    Contributor F1R3WALL's Avatar
    Join Date
    Sep 2010
    Posts
    41
    Quote Originally Posted by ionbladez View Post
    the thermal protect/heat sensors are on various components throughout the motherboard - that's common sense.

    They are usually internal and built-in the CELL/RSX/EE since an external sensor would not be anywhere near as accurate. Those give the fan speed commands to the power controller and thus activates the proper fan RPM.

    unless it's the gray (or white, I forgot sorry) fan wire which shorted or something, variable voltages passes through that to control the speed of the motor itself - you're just in need of another fan.

    However, to be on the safe side and not void your warranty, just buy one of those attachable cooling units.
    LOL 60GB models are way too old to still have a warranty lol

 

Sponsored Links

Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News