Sponsored Links

Sponsored Links

Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14



  1. #11
    Registered User brickcitybg's Avatar
    Join Date
    May 2005
    Posts
    18
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by internetfloozy View Post
    I didn't think all games were guaranteed to work without the disc? I tried booting this game with no disc in the drive and my bottom half of my TV turned yellow and then black and frooze, needed a hard restart.

    But then when I tried it with a disc in it worked fine.
    I hear this is because it tries to run in 1080p mode, if you want to run it disc-less, change your PS3 video settings to 720p.

  2. #12
    Registered User Figgzor's Avatar
    Join Date
    Feb 2010
    Posts
    37
    Sponsored Links
    Sponsored Links
    Works fine for me, with Open manager 1.16 and hermes v3 on internal drive, both patched and unpatched. FTPed it with filezilla.

  3. #13
    Registered User R3CK's Avatar
    Join Date
    Sep 2009
    Posts
    25
    Sponsored Links
    Sponsored Links
    Try FlashFXP. 3D Dot Heroes has a lot of small files and FileZilla was putting them in the wrong directories for me.

    Hope that helps.

  4. #14
    Registered User peepoop's Avatar
    Join Date
    Apr 2005
    Posts
    10
    Sponsored Links
    Sponsored Links
    Well thanks everyone for trying to help. It seems like some people get it to work no problem and some people can't.

    I haven't been able to see any common themes here to differentiate the two cases so I have no idea what's going on.

    I'll try re-transferring with flashfxp rather than filezilla and see if that works. I'll try using a different ftp server too, just to see what happens.

    Forgot to mention I have a slim PS3.

    I've transferred it again with flashfxp and no dice.

    I've only got it to successfully launch ONCE, and that was immediately after I had just completed transferring Little Big Planet from BD to the internal drive with OM 1.16.
    Last edited by peepoop; 10-07-2010 at 11:56 AM Reason: Automerged Doublepost

 

Sponsored Links

Page 2 of 2 FirstFirst 12
Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News