Sponsored Links

Sponsored Links

Results 1 to 7 of 7



  1. #1
    Junior Member Bulldogzz's Avatar
    Join Date
    Apr 2010
    Posts
    73
    Sponsored Links

    [Answered] 3.50 FW Emulation?

    Sponsored Links
    Couldn't the old infectus chip, DUMP the newer firmware, then we can emulate it with the USB Loader?

    I mean I'm not sure how the infectus chip got patched, but i presume write access was disabled so it couldn't write to the NAND any more? so if it can dump the newer firmware couldn't we emulate that?
    Best Answer - Posted by GrandpaHomer:

    Well - the idea in priciple is good - the only hiccup here is to actually GET the unencrypted files from 3.50 FW ... You'd need to JB your PS3 to do that which indeed you can't (at least not at the moment and I'm afraid neither in forseable future).

    Bottom Line - you can have either FW 3.50 OR JB but not both at the moment.

  2. #2
    Senior Member GrandpaHomer's Avatar
    Join Date
    Apr 2005
    Posts
    1,316
    Sponsored Links
    Sponsored Links
    Even if we could I suppose it would be pretty much useless for any other PS3 apart the one it was dumped from I'm afraid ...

  3. #3
    Junior Member Bulldogzz's Avatar
    Join Date
    Apr 2010
    Posts
    73
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by GrandpaHomer View Post
    Even if we could I suppose it would be pretty much useless for any other PS3 apart the one it was dumped from I'm afraid ...
    Would there be no way to compare the 3.41 dump and the 3.50 dump in an attempt to see what makes the firmware console specific and possibly try and crack this?

    Or potentially we could see what has changed in 3.50 (I.E the index.dat file that contains the console FW version) and recreate this for 3.41 allowing us to play online?

  4. #4
    Senior Member GrandpaHomer's Avatar
    Join Date
    Apr 2005
    Posts
    1,316
    It's not as easy to compare the encrypted dumps in a first place and even if you'll manage to have unecrypted ones the sheer amount of differences between those two will make it impossible to see anything "obvious" what would lead to some simple solution like that. You can't expect to put both FWs in hexa editor and play spot the difference ...

  5. #5
    Contributor F1R3WALL's Avatar
    Join Date
    Sep 2010
    Posts
    41
    If you were able to CFW 3.50, you wouldn't be able to play online as Sony will be able to tell. Most likely they have built several fail safes into the firmware that can either check checksums or run commands only built into the newer firmware.

  6. #6
    Registered User bebetaz's Avatar
    Join Date
    Sep 2010
    Posts
    1
    Hi everyone, this is my first post, so I guess I am very new to the PS3 scene. Also I am no coder by any mean, but understands the VERY BASIC of nand, dumps and stuff lol I just got a PS3 upgraded it (using a thumb drive) to 3.41 to use a jailbreak USB.

    Obviously, I am not able to jump onto the PSN without upgrading to 3.50 (which I won't do as it defeats the purpose).

    Now, I have been reading a lot in those past few days, and although I am sure someone will have thought of it and even commented on it, I still haven't seen anything about it. The "it" is, would it be possible to use CFW loader on a thumbdrive with a 3.50 FW. Startup the sony jailbroken, use the CFW loader to load the 3.50 in memory without actually writing it to the nand, go to the PSN and when you are done with it, restart the sony eithout the CFW thumbdrive, thus running 3.41?

    It must be impossible otherwise I guess it would be all over the net by now, but I thought I'd ask

    Cheers and keep up the good work.
    bebetaz

  7. #7
    Senior Member GrandpaHomer's Avatar
    Join Date
    Apr 2005
    Posts
    1,316
    Well - the idea in priciple is good - the only hiccup here is to actually GET the unencrypted files from 3.50 FW ... You'd need to JB your PS3 to do that which indeed you can't (at least not at the moment and I'm afraid neither in forseable future).

    Bottom Line - you can have either FW 3.50 OR JB but not both at the moment.

 
Sponsored Links

Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News